Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Antivirus is on but is reporting... ?


05 May 2009   #1

Windows 7 Ultimate 32-bit Service Pack 1
 
 
Antivirus is on but is reporting... ?

Why type this on control panel ?
Just now installed Windows 7 RC 64 Bit.
See this:



Attached Thumbnails
Antivirus is on but is reporting... ?-untitled.png  
My System SpecsSystem Spec
.

05 May 2009   #2

windows Seven 7100
 
 

Same problem, I've tried AVG Free and Panda so far. Using AVG now, besides not reporting haven't had any problems.
My System SpecsSystem Spec
05 May 2009   #3

Windows 7 Ultimate 32-bit Service Pack 1
 
 

Is the reason because is 64 bit or?? because when i have 32 bit wasn't have the same problem ... Solution ??
My System SpecsSystem Spec
.


05 May 2009   #4
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Have you updated Kaspersky?
My System SpecsSystem Spec
05 May 2009   #5

Windows 7 Ultimate 32-bit Service Pack 1
 
 

Yes, I updated kaspersky... i don't know the solution to resolve the problem...
My System SpecsSystem Spec
05 May 2009   #6
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Click on the start orb, then click on 'Run'
type (or copy/paste) cmd /k sc qc wscsvc in the Run box, click ok

Post the output in your reply
My System SpecsSystem Spec
05 May 2009   #7

Windows 7 Ultimate 32-bit Service Pack 1
 
 

I type that.

And also program Tune Up Utilities say that is not compitable... I don't know why, because in beta were compitable... now i have 64 bit not 32 bit. That's the reason or??
Tnx.
@Jacee

What make for the attach picture. See ?? And solution for questions.
Thanks.


Attached Thumbnails
Antivirus is on but is reporting... ?-untitled3.png  
My System SpecsSystem Spec
05 May 2009   #8
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

It's possible that it's not working with 64 bit yet.
My System SpecsSystem Spec
05 May 2009   #9
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Well, looking at the information, it doesn't say it's not compatible either way
Windows 7
My System SpecsSystem Spec
05 May 2009   #10

Windows 7 Ultimate 32-bit Service Pack 1
 
 

Oh..... . Solution: Download Windows 7 32 Bit and install ? :S :S :S :S
My System SpecsSystem Spec
Reply

 Antivirus is on but is reporting... ?




Thread Tools



Similar help and support threads for2: Antivirus is on but is reporting... ?
Thread Forum
Solved Reporting 4 mem banks but can only find 2 Hardware & Devices
Solved GPU-Z reporting no physx Graphic Cards
x64 Win7 is reporting only 3GB out of 4GB RAM Hardware & Devices
Solved MSE update reporting System Security
Comodo AntiVirus or Kaspersky AntiVirus System Security
Error reporting not reporting error BSOD Help and Support
Removed Floppy - Win 7 still reporting it's there Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33