Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very slow pc, multiple processes


29 May 2010   #21

Windows 7
 
 

What malware dou you mean? The one i got with Hitman?
I scanned with malwarebytes and deleted everythin i got there, Is this what you mean ?


My System SpecsSystem Spec
.

29 May 2010   #22

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

OK, Good!

Listen, I'll be scooting in a while but two pieces of advice for you.

1) Make 100% sure you are malware free.

2) I noticed even in your last screenie- wmp running, firefox running though you said nothing is running. Now, its your computer to run as you wish but then dont complain. I see some services like wmpnetwork (do you share media?) and Vaio power management (its a memory hog). Pl. sit down and seriously research everything that is running as well what is set to start at boot.

Keep a record of what you disable so you can re-enable if required. Go to Blackviper's website and read about windows services there.

Good luck!
My System SpecsSystem Spec
29 May 2010   #23

Windows 7
 
 

Ok thanks, Yes thats strange indeed I closed al programs before, hmm, and no i dont share media, or does this meean like being able to play my music on other pc ( i dont understand what that means )


I uassully run loads of programs at one time, i keep an eye on Taskmanager, it has never been this high,
So theres probably some thin in there which i dont reconize and that screws up my system, I'll be checking in this issue but i have lots of work to do till monday so maybe it wil lhave to wait, any how, as soon as i found wath i was I'll let you know so it can help other people with sam problem to

Thanks for help

cya
My System SpecsSystem Spec
.


29 May 2010   #24

Arch Linux 64-bit
 
 

Quote   Quote: Originally Posted by fonziesponzie View Post
Scanned with hitman, showed A rootkit and malware, cant delete them tho cause its not activated -.-
You can activate a trial for thirty days and it will remove anything it finds (if you let it) for those thirty days.
My System SpecsSystem Spec
29 May 2010   #25

Windows 7
 
 

Ok ill scan with hitman again, and look for trial activation. thanks
My System SpecsSystem Spec
29 May 2010   #26

Windows7 Ultimate 64bit
 
 

IMHO, you need to scan your disk without your OS loaded. If you scan using your infected OS, the scan result is compromised by the malware/virus. Either you plug your disk to another clean computer, or use Live CD to scan your system - AVG has one, check it out.

zzz2496
My System SpecsSystem Spec
29 May 2010   #27

Windows 7
 
 

Ok I'll look in to all these options, never done anything like that before, well see if i succeed,
My System SpecsSystem Spec
29 May 2010   #28
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Looking at your HJT log, you have a "Backdoor Trojan" ...... C:\windows\upd.exe This type of Trojan steals passwords along with critical/personal information.
Win32.Spabot is a backdoor trojan that allows unauthorized access to an affected machine. Its main purpose, however, appears to be to utilize the victim's machine as a Spam Relay.

Payload

Sends Spam/ Backdoor Functionality

The trojan's main purpose is to send spam. Upon being remotely instructed, the affected machine will generate and send spam as specified.


The trojan is capable of sending e-mail from 171 different spoofed domains and 41 different email-agents. The backdoor also allows for the download and execution of files - both from URLs and directly, and the aquisition of information from the compromised machine.


It would be wise of you to use a known 'clean' computer and change all your passwords. Do NOT use the infected computer to do this from!
My System SpecsSystem Spec
29 May 2010   #29
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Are you using a proxy server? I don't see any anti-virus program or firewall running!
My System SpecsSystem Spec
29 May 2010   #30

Win7
 
 

Jacee,

Out of curiosity, did you use HijackThis Logfileauswertung to analyze his hijackthis log?
My System SpecsSystem Spec
Reply

 Very slow pc, multiple processes




Thread Tools



Similar help and support threads for2: Very slow pc, multiple processes
Thread Forum
Multiple explorer processes. Performance & Maintenance
Daily BSOD, on multiple processes BSOD Help and Support
Computer slow, RAM full, no processes using it... Performance & Maintenance
617 Processes and VERY SLOW Laptop Performance & Maintenance
Multiple instances of same program in processes Software
Multiple iexplore.exe processes Browsers & Mail
Chrome - Multiple Processes Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33