Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Emsisoft detected Trojan.BAT.Delete!IK

23 Jun 2010   #21

Windows 7 Ultimate x64 with SP1

I just ran into something like this with Norton. Hitman Pro reported a Rootkit finding under the Drivers folder on my C drive. Norton found everything clean. Hitman Pro gave me a false positive on that.

My System SpecsSystem Spec
23 Jun 2010   #22

W7-Enterprise + WS-2008 (Converted to Workstation)

yes, sometimes you get a "False positive".
than can happen with every other Antivirus / Antimalware-program too,
except those that doesnīt detect anything at all....
My System SpecsSystem Spec
23 Jun 2010   #23

Windows 7 & Windows Vista Ultimate

True, f/p's can happen. However, there seems to be some programs where f/p's appear to be more prevalent than others.
My System SpecsSystem Spec

25 Jun 2010   #24

W7-Enterprise + WS-2008 (Converted to Workstation)

Quote   Quote: Originally Posted by Corrine View Post
True, f/p's can happen. However, there seems to be some programs where f/p's appear to be more prevalent than others.
yes there are, a-squared has so far only detected 2 FPīs, but iīve had more problems with Avira, Avast & MSE.

MSE has messed with my programs more then once, fx. quarantined "Unlocker" and did not let me un-quarantine it.
i had to reinstall unlocker, to get it working again, but it was easily fixed, i also got a newer version.

MSE also detected some "Very dangerous" programs in my "Securitytest-folder" in which i have some (SAFE) programs for testing firewalls.
i couldnīt find any way to tell MSE to ignore those, so iīll have to reinstall everything.
My System SpecsSystem Spec
25 Jun 2010   #25

7 Ultimate 64 bit Service Pack 1

on another note, my system is doing great!
My System SpecsSystem Spec

 Emsisoft detected Trojan.BAT.Delete!IK

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Trojan called 'Trojan.Generic.2582177' on my system
Hi, I have Window7 Ultimate 64 bit on my system. I use Bitfender as my antivirus software. This morning it informed me that it has found a file infected with a virus called 'Trojan.Generic.2582177' which it cannot clean. I've contacted Bitfender to see if they know what I should do but haven't...
System Security
Trojan Alureon.A Detected After Clean Win7 Install
A brief intro: I'm working on a family friend's laptop. It's a Dell Vostro 3550. After doing a factory reset, I was still getting tons of BSODs. You can find info on all that in this thread. I did a Clean Windows 7 install because all signs pointed to hardware issues, but we wanted to be sure. ...
System Security
Can't delete reg trojan.agent (Malwarebytes)
Hello, I ran a full system scan with malwarebytes and found this: Registry Keys Detected: 1 HKCU\Software\Microsoft\Windows\CurrentVersion\Run (Trojan.Agent) -> Quarantined and deleted successfully. malwarebytes then prompted me to restart my computer, so I did. I ran the scan after...
System Security
Kaspersky: Trojan.Win32.AutoRun.atq. Has it been detected on MSE yet?
Hey again guys.. This time its a virus problem I'm having. A friend of mine (A) who uses KAV2011 detected this (Trojan.Win32.AutoRun.atq) on his thumbdrive. His thumbdrive was passed to me, which i passed to another friend of mine (B), who passed it back to him. A uses KAV2011 and no...
System Security
Trojan: Win32/Bumat!rts detected from ImgBurn
So, I was formatting my computer and reinstalling today and I went to the ImgBurn website and downloaded from their "preferred mirror" from was the 1st mirror listed. Upon install, MSE went off and detected Trojan: Win32/Bumat!rts and stopped it in it's tracks. Another example,...
System Security
SuperAntiSpyware detected Trojan.Dropper/Win-NV
I just ran SuperAntiSpyware and it detected the listed threat. I did some searching with Google and it seems this has happened to others and all with similar results that I am having. MSE detects nothing, Malwarebytes detects nothing. :geek: I would like some opinions, please :)
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 22:38.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App