Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I think I've got spyware!!!


20 Jun 2010   #1

Windows 7 Ultimate x64 with SP1
 
 
I think I've got spyware!!!

I think my Windows 7 may have spyware!!! Twice today I noticed that when my screensaver was active, it disappeared and went back to my desktop. It just happened again. Are these symptoms of spyware???


My System SpecsSystem Spec
.

20 Jun 2010   #2

Windows 7 & Windows Vista Ultimate
 
 

Hi, codyw.

No, that isn't generally a symptom of spyware. Did you or someone touch the computer keyboard or mouse? Did a scheduled task run? Your antivirus or anti-malware software update?

If in doubt, update your anti-malware software and run a scan.
My System SpecsSystem Spec
20 Jun 2010   #3

Windows 7 Ultimate x64 with SP1
 
 

No one but me was around. I ran Malwarebytes and Norton and they didn't find anything. However, I was talking to a friend a couple of seconds ago and they were telling me that the are having the exact problem. They have Windows XP and that has been happening to them since Friday. They are thinking it has to do with the updates on Friday that were installed. They also told me that on my modem/router that when you have spyware (and you're not accessing the internet), the lights for the internet on your internet equipment will be flickering even though you're not on the internet. The other thing he said was sluggish performance, low computer juices (CPU, memory, etc.)

Makes perfect sense!
My System SpecsSystem Spec
.


20 Jun 2010   #4

W7-Enterprise + WS-2008 (Converted to Workstation)
 
 

hi!

i agree with Corrine, it can have a very natural explanation....

once my computer started in the middle of the night !
i said some 4-letter words that i cannot repeat here and turned it off....
later that day after analyzing i found the cause: MSE had tried to update,
and as i had by mistake changed a setting allowing scheduled tasks to turn on my computer, it started....

codyw: what Antivirus / Antimalware-programs do you use ?
My System SpecsSystem Spec
20 Jun 2010   #5

Windows 7 & Windows Vista Ultimate
 
 

hackerman1,

It appears he uses MBAM and NAV:

Quote:
I ran Malwarebytes and Norton and they didn't find anything.
My System SpecsSystem Spec
20 Jun 2010   #6

W7-Enterprise + WS-2008 (Converted to Workstation)
 
 

yes, i saw that AFTER i have posted, because codyw posted that information while i was writing my reply.
i might be senile but im not blind...
My System SpecsSystem Spec
20 Jun 2010   #7

Windows 7 Ultimate x64 with SP1
 
 

I use Norton Internet Security 2010 and Malwarebytes Anti-Malware
My System SpecsSystem Spec
20 Jun 2010   #8

W7-Enterprise + WS-2008 (Converted to Workstation)
 
 

yes, i noticed, see my post above...
My System SpecsSystem Spec
20 Jun 2010   #9

Windows 7 & Windows Vista Ultimate
 
 

Quote   Quote: Originally Posted by hackerman1 View Post
yes, i saw that AFTER i have posted, because codyw posted that information while i was writing my reply.
i might be senile but im not blind...
No comment.

Quote   Quote: Originally Posted by codyw View Post
I use Norton Internet Security 2010 and Malwarebytes Anti-Malware
I seriously think your computer is fine. However, if you'd like to do another check, I suggest an on-line scan.

Please go here and run an on-line scan with the F-Secure scanner:
  • Use IE (Internet Explorer), accept the license terms, and allow the Active-X controls to load.
  • Click Full System Scan and allow the components to download and the scan to complete.
  • If malware is found during the scan, check Submit samples to F-Secure and Automatic cleaning.
Let us know how you make out.
My System SpecsSystem Spec
20 Jun 2010   #10

Windows 7 Ultimate x64 with SP1
 
 

It's not showing any signs of being infected so I am guessing that Norton is doing its job!
My System SpecsSystem Spec
Reply

 I think I've got spyware!!!




Thread Tools



Similar help and support threads for2: I think I've got spyware!!!
Thread Forum
I think I am infected with a Spyware! System Security
Solved Spyware, keylogger? System Security
Spyware? IDK Browsers & Mail
Are these spyware? System Security
can you use more then one anti spyware System Security
Norton and other spyware? System Security
Do I have a spyware or a virus? System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33