Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avira just killed everything!


27 Jun 2010   #1

Windows 7 x64 Professional
 
 
Avira just killed everything!

Did an update on my Avira Antivirus and it killed everything. None of my software works and even the OS is stuffed.

Any ideas on how to fix this before I re-install the whole lot?


My System SpecsSystem Spec
.

27 Jun 2010   #2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Do a system restore.
My System SpecsSystem Spec
27 Jun 2010   #3

Windows 7 x64 Professional
 
 

It won't let me. Avira deleted everything! I cannot access anything to do with the OS. Even Explorer shows up as a virus.

I am very disappointed with Avira. This is unacceptable.
My System SpecsSystem Spec
.


27 Jun 2010   #4

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Try booting from your Windows 7 install dvd, then do a system restore.

System Recovery Options
My System SpecsSystem Spec
27 Jun 2010   #5

Windows 8.1 Pro RTM x64
 
 

Have you tried METHOD TWO here?

System Restore
My System SpecsSystem Spec
27 Jun 2010   #6

Windows 7 Ult, Windows 8.1 Pro,
 
 

You mean that an A/V software caused problems? Say it ain't so!
My System SpecsSystem Spec
27 Jun 2010   #7

Windows 7 x64 Professional
 
 

Had to completely re-install Won't muck about with AV anymore though. From now on I'll just scan my Windows partition with my Linux partition.

Thanks for all your help though. Much appreciated.
My System SpecsSystem Spec
27 Jun 2010   #8

Windows 7 Enterprise 64-bit
 
 

Woah, good thing I switched to MSE a few weeks ago. Although Avira seems more powerful to me, MSE is more streamlined, plus it's made by the same people who developed Windows. Good luck fixing it man, hopefully you have a backup to fall back on.

EDIT: Use Microsoft Security Essentials.
My System SpecsSystem Spec
27 Jun 2010   #9

Windows 8.1 Pro RTM x64
 
 

Quote   Quote: Originally Posted by bigseb View Post
Had to completely re-install Won't muck about with AV anymore though. From now on I'll just scan my Windows partition with my Linux partition.

Thanks for all your help though. Much appreciated.
Not such a good idea. Although there are people who do run their systems without any form of AV protection, I do not recommend that. Many of us here use Avast! (including myself), and there are also alternatives available, both paid for and free. It is possible that they have had a rogue definitions update (it does happen), and this may well be the case here.
My System SpecsSystem Spec
27 Jun 2010   #10

Windows 7 Ultimate 32 bit
 
 

To support what Dwarf, MSE nor Avast will cause problems with your system. I urge you to install one of them and not run without AV protection.
My System SpecsSystem Spec
Reply

 Avira just killed everything!




Thread Tools



Similar help and support threads for2: Avira just killed everything!
Thread Forum
Solved Avira System Security
Solved Have I killed my laptop? Hardware & Devices
Have I killed my laptop? BSOD Help and Support
Solved linux killed my win 7 Installation & Setup
7 killed my net Network & Sharing
GPU killed my PSU? Graphic Cards
have i killed my HDD? Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33