Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE vanished after shutdown!!!

29 Jun 2010   #21

Windows 7 & Windows Vista Ultimate
 
 

I still suggest a System Restore to prior to last night. However, this is a direct link to the Windows Vista/Windows 7 64-bit uninstaller for MSE: http://tinyurl.com/mse-w7vista64-rt


My System SpecsSystem Spec
.

29 Jun 2010   #22

 

Quote   Quote: Originally Posted by zapviii View Post
notice the icon at the uninstall screen and the error message i encounter when attempting uninstall. no luck wit ccleaner either.
Click yes to remove.
My System SpecsSystem Spec
29 Jun 2010   #23

7 x64
 
 

I cannot uninstall! should i reboot any way?
My System SpecsSystem Spec
.


29 Jun 2010   #24

 

Quote   Quote: Originally Posted by zapviii View Post
I cannot uninstall! should i reboot any way?
Yes, re-boot and if the install fails, I concur with Corrinne and perform a system restore. I puzzled as to how the antimalware package failed to install as I do not see the update in my logs!
My System SpecsSystem Spec
29 Jun 2010   #25

7 x64
 
 

I agree corrine and will when i have time to babysit!
My System SpecsSystem Spec
29 Jun 2010   #26

7 x64
 
 

weird shtuff ehh? thanks for your time this is fun!
My System SpecsSystem Spec
29 Jun 2010   #27

Windows 7 & Windows Vista Ultimate
 
 

zapvill, have you made a change to your system so that Windows Defender is also running on your computer? I have the MSE updates but do not have the Anti-malware updates in Windows Update history. If you have turned on the Defender service, I suggest you undo that change as MSE includes the same definitions and capabilities as Defender.
My System SpecsSystem Spec
29 Jun 2010   #28

7 x64
 
 

I dont believe defender was on as I had to turn it on and manually update when i discovered my mse problem. but it could have changed when everything else did.
My System SpecsSystem Spec
29 Jun 2010   #29

7 x64
 
 

Im baffled here. why did update first reconfigure then remove mse while updating the malware tool in between?


Attached Thumbnails
MSE vanished after shutdown!!!-8.jpg  
My System SpecsSystem Spec
29 Jun 2010   #30

7 x64
 
 

It does that after it updates and installs itself twice? as shown here.
My System SpecsSystem Spec
Reply

 MSE vanished after shutdown!!!




Thread Tools



Similar help and support threads for2: MSE vanished after shutdown!!!
Thread Forum
My Pictures Have Vanished. Where did they go? Music, Pictures & Video
protected .exe just vanished??? General Discussion
Solved A few of my posts have vanished...? Chillout Room
Favourite Menu Vanished General Discussion
Search option has been vanished Customization
Windows Search Vanished General Discussion
ID3 Tags Vanished Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33