Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: windows 7 to windows 3.1 ugh

03 Aug 2010   #1

Windows 7 Ultimate x64 SP1
 
 
windows 7 to windows 3.1 ugh

I don't know where it's best to post this, but since it has to do with the way windows appear this section seems okay.

When I rebooted Windows, it started with an all white screen with black text saying what it usually says. Then it loads I think normally besides graphical anomalies. Explorer windows looks very square and crappy, and so do some other of the more simple programs that I run. Some programs still look sleek and sexy like Chrome and Google Talk. The picture tells the story pretty well really.

I have Windows set to auto-login, so I tried "Log Off" getting a nice pretty window. Logging back in returns the white screen and subsequent issues. I could use a restore point, but I'd prefer to avoid that since I did quite a bit. I batch installed some stuff with Ninite, let Windows Update do some work, and some other stuff since my previous reboot. <I should reboot more obv.> I'm hoping I could just reset something manually and all is well.
Clarity anyone?? thanks!



Attached Thumbnails
windows 7 to windows 3.1  ugh-windowsack.jpg  
My System SpecsSystem Spec
.

03 Aug 2010   #2

Windows 7 Enterprise x64 SP1
 
 

My System SpecsSystem Spec
03 Aug 2010   #3

Windows 7 Ultimate x64 SP1
 
 
more info to add

Switching themes seems to fix the problem. It takes some a few seconds "please wait" switching from my unsaved custom theme to the Aero Themes. There's no waiting changing between those themes, but there's another "please wait" and a reversion to ugliness when I switch back to the original theme.

I guess this means Aero was removed from my original theme?? If so can I put it back easily? How could this have happened? I guess I'll just abandon the old theme...
My System SpecsSystem Spec
.


03 Aug 2010   #4

Windows 7 Ultimate x64 SP1
 
 

Sometimes custom themes randomly do this without much explanation. Generally if you have the originally downloaded theme and restore it to the C:\Windows\Resources\Themes folder (or wherever it's supposed to be located for your specific theme) and it generally fixes the issue.
My System SpecsSystem Spec
Reply

 windows 7 to windows 3.1 ugh





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33