Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem due to Win7 SP1


23 Feb 2011   #1

Win7 Pro 32-bit, Win8 Pro 32-bit
 
 
Problem due to Win7 SP1

Have been happily using the UXStyleCore service for a long time to allow for custom theming in Windows 7 without having to patch files.

And then, I applied the Windows 7 SP1 update ...

Don't know exactly what it did, but when I restarted, the theming was gone and the service was gone, too.

To solve it, did the following:
1) Downloaded fresh copy of the UXStyleCore SW
2) Set UAC to lowest level
3) Rebooted PC
4) Installed the UxStyleCore app again
5) logged off and back on
6) Redid the aero.msstyles file swapping

Got the theming back OK now.

BTW, am running Win 7 Basic because this chipset does not support Aero. Don't know if those of you running Aero themes will run into the same problem.

My System SpecsSystem Spec
.

23 Feb 2011   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

No trouble here, it did change the system files back is all
Jerry
My System SpecsSystem Spec
23 Feb 2011   #3

Win 7 Ultimate SP1 x64
 
 

Quote   Quote: Originally Posted by Bongo View Post
No trouble here, it did change the system files back is all
Jerry
Same here. UXstylecore svc still running after SP1 installation.
My System SpecsSystem Spec
.


Reply

 Problem due to Win7 SP1




Thread Tools



Similar help and support threads for2: Problem due to Win7 SP1
Thread Forum
Disk Mgt problem: HD found in Win7-32x not found in Win7-64x Hardware & Devices
problem with win7 Performance & Maintenance
FPS problem on Win7 Graphic Cards
Problem with MMC 3.0 and win7 Network & Sharing
Problem sharing large files (Win7 <-> Win7) Network & Sharing
win7 Ram problem General Discussion
win7 problem General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33