Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aero theme not working after reboot


20 Mar 2011   #1

Windows 7 Home Premium 64-bit
 
 
Aero theme not working after reboot

Hey all, as the title explains my problem is the following... the Windows 7 Aero theme won't load anymore. I've rebooted like 10 times and still the Windows Basic theme is loading instead of the Aero theme. Not that it really matters for me what theme is applied, as long as it's not pink or something but I find it weird that it doesn't load anymore all of a sudden.

Does it have anything to do with me never rebooting my laptop? Before I rebooted it the last 10 times I haven't rebooted my laptop in like 3 months (really hate it).

There are no error messages showing up that there's something with my graphics card or it's drivers, I updated them yesterday to see if that was the problem but no result.

I got Windows 7 Home Premium 64-bit service pack 1.

My System SpecsSystem Spec
.

20 Mar 2011   #2

Windows 7 Professional 64 Bit SP1
 
 

My first thought would be to check in: Control panel > administrative tools > Services (services.msc), what is the status of the "Desktop Window Manager" service? It should be set to automatic. If it isn't started, start it. If it fails to start, check your event viewer logs for the specific crash message relating to it.

Quote   Quote: Originally Posted by fANAT1C View Post
Hey all, as the title explains my problem is the following... the Windows 7 Aero theme won't load anymore. I've rebooted like 10 times and still the Windows Basic theme is loading instead of the Aero theme. Not that it really matters for me what theme is applied, as long as it's not pink or something but I find it weird that it doesn't load anymore all of a sudden.

Does it have anything to do with me never rebooting my laptop? Before I rebooted it the last 10 times I haven't rebooted my laptop in like 3 months (really hate it).

There are no error messages showing up that there's something with my graphics card or it's drivers, I updated them yesterday to see if that was the problem but no result.

I got Windows 7 Home Premium 64-bit service pack 1.
My System SpecsSystem Spec
20 Mar 2011   #3

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Newt' View Post
My first thought would be to check in: Control panel > administrative tools > Services (services.msc), what is the status of the "Desktop Window Manager" service? It should be set to automatic. If it isn't started, start it. If it fails to start, check your event viewer logs for the specific crash message relating to it.
Everything seems normal, Desktop Window Manager is started and is set to automatic. I've restarted it to check if anything happened but no result.

I updated my graphics drivers today again and it didn't fix the problem either.
My System SpecsSystem Spec
.


22 Mar 2011   #4

Windows 7 Home Premium 64-bit
 
 

really nobody?
My System SpecsSystem Spec
22 Mar 2011   #5

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by fANAT1C View Post
really nobody?

Have you tried the aero troubleshooter in control panel?


Attached Thumbnails
Aero theme not working after reboot-capture.jpg  
My System SpecsSystem Spec
23 Mar 2011   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello FANAT1c,

See if updating/refreshing your Windows Expience Index score may help. Sometimes this is needed after that many updates.
My System SpecsSystem Spec
17 Apr 2011   #7

Windows 7 Ultimate 64Bit
 
 

Hi
DO you have an Asus graphics card installed in your PC?
Ashley
My System SpecsSystem Spec
18 Nov 2012   #8

windows 7 64bit home premium
 
 

that is great it worked it stoped for me i disabled the destop window manager service and turned it back on this mourning and it is working must have been a problem with it being enabled
My System SpecsSystem Spec
Reply

 Aero theme not working after reboot




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33