Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Creating a default user profile, themepack doesn't stick

28 Mar 2011   #1

Windows 7 Home Premium x64
 
 
Creating a default user profile, themepack doesn't stick

I can create a default profile with Windows 7 however the problem I'm having is with a themepack. I'll explain my process step by step so you can get a better idea of my process/problem.

  1. Create a standard user account and log on with it
  2. Set my customizations (remove certain features, visuals, etc)
  3. Move a themepack file to the C drive and apply the themepack file that contains window colors and a simple background which does work fine.
  4. Reboot and log on as administrator
  5. Within the Control Panel go to System, then Advanced System Settings.
  6. Under the Advanced Tab, User Profiles, click Settings.
  7. Run WindowsEnabler.exe as Administrator
  8. In the notification area click the windows enabler icon.
  9. Go back to the User Profile Screen and select the profile that you would like to copy to the default profile, highlight it, and click the ‘Copy To…’ button (it should now not be dithered)
  10. In the ‘Copy profile to’ section, type in C:\users\default\ and click OK.
After rebooting, the default profile is now working with new user accounts. The only problem is that the background image in the themepack file is missing, everything else in the theme is there.

What could I be doing wrong?

My System SpecsSystem Spec
.

29 Jul 2011   #2

Windows 7 Enterprise x32/x64
 
 
Try this:

Run regedit.exe

Click on HKEY-LOCAL-MACHINE. Under File, select “Load Hive”
Browse to the “C:\Users\Default” folder, click on ntuser.dat (make sure hidden and system files are displayed first). Name the key TEMPLATE_ACCOUNT.


Under TEMPLATE_ACCOUNT - Control Panel - Desktop, change “Wallpaper” path to the wallpaper of your choice (a local OR network path will work here). One of the bugs in Microsoft’s “Default Profile” process is a bad path to the default wallpaper. This step should not be skipped. The correct "default" path is “C:\Windows\web\Wallpaper\Windows\img0.jpg”


When done, click on TEMPLATE_ACCOUNT. Then click File, select “Unload Hive”. This will save the changes you made.
My System SpecsSystem Spec
Reply

 Creating a default user profile, themepack doesn't stick





Thread Tools



Similar help and support threads for2: Creating a default user profile, themepack doesn't stick
Thread Forum
Solved windows 7 creating temp user profile General Discussion
Creating a new Default user profile for our domain General Discussion
Solved Deleting and creating user profile problem General Discussion
Themepack mouse pointers don't stick Themes and Styles
creating a re-usable default profile Installation & Setup
Default user profile settings General Discussion
Creating a very limited user profile for my children General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33