Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System patched but themes aren't working!

07 Apr 2011   #1
Greyhoshi

Windows 7 Ultimate x64
 
 
System patched but themes aren't working!

Hey!

I just installed Windows 7 ultimate 64bit and then I patched it so that I could use 3rd party themes. But for some reason I can install them but they don't show any change on my computer. The style just stays the same as the original aero theme that came with it. I've tried scan now on cmd and I've re patched the .dlls but nothing works! Can someone tell me what to do to solve this?

thanks!


My System SpecsSystem Spec
.

07 Apr 2011   #2
IownAmoneyPit

Windows 7 Pro x 2/Windows 8.1/8.1 Pro/Windows 10 TP
 
 

Quote   Quote: Originally Posted by Greyhoshi View Post
Hey!

I just installed Windows 7 ultimate 64bit and then I patched it so that I could use 3rd party themes. But for some reason I can install them but they don't show any change on my computer. The style just stays the same as the original aero theme that came with it. I've tried scan now on cmd and I've re patched the .dlls but nothing works! Can someone tell me what to do to solve this?

thanks!
Did you temporarily disable User Account Control and restart Computer before patching as UAC will block the patch if left turned on, then turn UAC back on afterwards after your custom theme is working.

It would also be helpful to mention which patching program was used so other more knowledgeable members can assist you. There may also be a read me text file with a custom theme giving further instructions on how the theme is to be installed or where to place the theme file.

If what you mean by "scan now on cmd" is sfc/scannow run as admin then that command will un-patch your files and reset the theme to back to standard windows aero requiring you to restart from step 1 it will also undo any other modifications as it repairs all system files.

EDIT: Here is a tutorial to further assist you, Theme - How to Apply Custom Themes
My System SpecsSystem Spec
07 Apr 2011   #3
Greyhoshi

Windows 7 Ultimate x64
 
 

I've tried everything you said, the UAC is completely off and I've unpatched then repatched and restated. Nothing. I still have the same issues and the same aero theme. I'm using the Universal Theme Patcher x64.
My System SpecsSystem Spec
.


07 Apr 2011   #4
D3ftOn3Z

Win 7 Ultimate SP1 x64
 
 

Unpatch & use this. Easier IMO. No patching needed.

Tutorial here : Enabling Custom Themes - Windows 7
My System SpecsSystem Spec
07 Apr 2011   #5
IownAmoneyPit

Windows 7 Pro x 2/Windows 8.1/8.1 Pro/Windows 10 TP
 
 

Quote   Quote: Originally Posted by Greyhoshi View Post
I've tried everything you said, the UAC is completely off and I've unpatched then repatched and restated. Nothing. I still have the same issues and the same aero theme. I'm using the Universal Theme Patcher x64.
What custom theme are you using. Most custom themes may have to be manually placed in C:\Windows\Resources\Themes or C:\Users\Your name\\AppData\Local\Microsoft\Windows\Themes to work properly.

Check to see if there was a read me file or installation instructions with the theme or listed on site where you downloaded the theme.

Or find the folder with your downloaded theme file and double-click on the file that contains an .theme extension at the end (example - Sunnyday.theme), Now the Personalization panel should open with your theme listed under My themes.
My System SpecsSystem Spec
18 Apr 2011   #6
Mark Phelps

Win7 Pro 32-bit, Win8 Pro 32-bit
 
 

Recently reinstalled Win7 to my Tablet PC, was using custom theme, and discovered that this time, no matter what I did, Win7 would not allow me to mess with the theme files in Windows\Resouces\Themes -- and I both had UAC turned off, and enabled the real Administrator account and was logged in using that!

What did work, was booting from a Linux LiveCD and using its file manager to mess with the files.

Don't know why I was not able to change file permissions in Win7 this time, while I was last time, but at least the Linux LiveCD provides a workaround.

Though some folks might like to know about this.
My System SpecsSystem Spec
Reply

 System patched but themes aren't working!




Thread Tools





Similar help and support threads
Thread Forum
Patched UXTheme, can't use unsigned themes
I've done this countless times in the past with 32 and 64bit versions of Windows 7, but this is the first time I've had an issue. Using Windows 7 Ultimate x64 Tried using Universal Theme Patcher. It listed all three DLL's as patched. Rebooted, tried installing various themes, none work at...
Themes and Styles
Themes aren't working?
So someone in my family just got a new computer, and all of the installed themes change the window borders/task bar, but mine doesn't. If I click on any theme other than and Aero theme then it reverts to the classic window border/task bar. Any help is appreciated. Thanks. EDIT: I don't think I...
Themes and Styles
some themes aren't working
I've downloaded several themes onto my laptop, running windows 7 x64, but some work and some don't. I've gotten killiki and elegant glass to work, as well as a couple others, but i can't get counter elements and a few others to work. Anyone know what the problem could be?
Themes and Styles
F2 F3 F4..... Keys aren't working
I recently got given a Microsoft Wireless MultiMedia Keyboard 1.1 Model: 1014 I plugged it in and went to windows update, it installed the keyboard and all working. Now i have a program that i want to configure the F1 keys to make them do something in the program, I've done this before on my...
Drivers
GTA San Andreas not working, patched, unpatched, clean
GTA san andreas doesn't seem to be working. v1.00, on win7 ultimate x86, with latest nvidia driver release as of now. the game installs fine, but once it gets past the intital video intro, the game will crash. tried turning UAC off, compat mode, run as admin, et cetera. quite irritating considering...
Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App