Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Universal theme patcher


22 Apr 2011   #1

Windows 7 Ultimate x64
 
 
Problem with Universal theme patcher

Hi everyone
I'm running windows 7 ultimate 32bits (6.1 /7600)
UAC disabled
I downloaded universal theme patcher, run it as administrator (the x86 version), then I patched the 3 files

But when I restart, the logon screen never shows up, it gets stuck at the "please wait..." screen, and the screen keeps flickering


I restored the system and retried patching the files 3times... but nothing solved


So what could be the problem ?
thx


My System SpecsSystem Spec
.

22 Apr 2011   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Welcome to the Seven Forums
!st do this SFC /SCANNOW Command - System File Checker it will restore the system files.
Then use this Enabling Custom Themes - Windows 7
it does not change system files.
Jerry
My System SpecsSystem Spec
22 Apr 2011   #3

Windows 7 Ultimate x64
 
 

ok thank you
i'll try it
My System SpecsSystem Spec
.


Reply

 Problem with Universal theme patcher




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33