Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Custom theme slows my pc

08 Jan 2012   #1
ronnyabl

win7 64 bit ultimate
 
 
Custom theme slows my pc

Hello,

is it normal that a custom theme slows my pc.
Explorer is very slow. My internet seems suddenly extreme slow, when I type something in google, it takes a few second before it apears on screen?

I used this theme www.themeraider.com/2011/09/alienware-theme-for-windows-7.html

Specs
Amd Phenom x4 965BE
Asus M5A99X EVO
HIS HD6870 Ice Q Turbo
Corsair HX750
Corsair XMS 2x2GB


My System SpecsSystem Spec
.

08 Jan 2012   #2
koolkat77

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

are you sure that it is the theme thats slowing your computer down and nothing else?
have you tried applying back to a normal windows theme and seeing if the same thing happens?
My System SpecsSystem Spec
08 Jan 2012   #3
ronnyabl

win7 64 bit ultimate
 
 

Yes, I dit an system restore and all was back to normal.
I then installed the theme again and there was the slow pc back.
I also tried other themes and they all slowed down my pc.
My System SpecsSystem Spec
.


08 Jan 2012   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Technical Preview 64-bit
 
 

Themes usually dont make a computer slow. The basic elements of a theme doesnt put any load on the memory. Can you tell us what exactly you are doing while installing a theme ? How have you patched your uxtheme.dll ? Using uxcore or universal themepatcher ?
My System SpecsSystem Spec
09 Jan 2012   #5
ronnyabl

win7 64 bit ultimate
 
 

I followed all the steps provided by the theme, you can see above in the link I posted.
I used UXcore, put the folder Concave in the theme folder and than run a exe file that belongs to the theme.
I also used an extra icon pack (Neon pack 2).

No I even got a message from windows that my system is running slow and that I should not use an aero theme.
My System SpecsSystem Spec
09 Jan 2012   #6
koolkat77

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Quote   Quote: Originally Posted by ronnyabl View Post
I followed all the steps provided by the theme, you can see above in the link I posted.
I used UXcore, put the folder Concave in the theme folder and than run a exe file that belongs to the theme.
I also used an extra icon pack (Neon pack 2).

No I even got a message from windows that my system is running slow and that I should not use an aero theme.
what theme are you running now? any Aero theme? or Basic?
My System SpecsSystem Spec
09 Jan 2012   #7
ronnyabl

win7 64 bit ultimate
 
 

I'm still running the customized theme from Alienware.
My System SpecsSystem Spec
09 Jan 2012   #8
koolkat77

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Is it still slow? right now you are having the custom theme installed, are you still getting errors that your system is running slow and not to use an aero theme?
My System SpecsSystem Spec
09 Jan 2012   #9
ronnyabl

win7 64 bit ultimate
 
 

The error message was yesterday evening and then it was still running slow.
I shut down the pc yesterday when the system was running slow, now i'm at work and havend used my pc yet.
My System SpecsSystem Spec
09 Jan 2012   #10
koolkat77

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Quote   Quote: Originally Posted by ronnyabl View Post
The error message was yesterday evening and then it was still running slow.
I shut down the pc yesterday when the system was running slow, now i'm at work and havend used my pc yet.
okay. post back after you observe your pc's performance again.
My System SpecsSystem Spec
Reply

 Custom theme slows my pc




Thread Tools





Similar help and support threads
Thread Forum
Windows theme suddenly changed into classic and slows down
So I was watching some youtube videos with mozilla and then all of the sudden the screen flashes, turns into classic theme, slows down my pc a bit (cpu usage suddenly >50%). This happened for like a minute and then everything back to normal again. This never happens to me before. Can anybody...
Performance & Maintenance
Can't change back to custom theme from classic theme w/o restarting
Windows 7 Ultimate x64 SP1 Hello. I've recently reformatted my computer and since then I've been having this rather annoying problem. When I select classic theme from the personalization menu then try to switch back to my custom theme, the only thing that changes is the color scheme but nothing...
Customization
How do I remove custom theme, and custom icons?
Hello, I installed a custom theme and custom icons some months ago. I don't like it anymore, and would just like to go back to the good old windows 7. How do I do that? Cad
Themes and Styles
Using a custom theme leaves me with Classic theme
I just got a new PC and I want to use a custom theme on it (I absolutely hate the default aero theme, especially after using a much nicer version of it for years on my old PC). I download a theme. I use the UniversalThemePatcher (the 64-bit version since that is the one I have) to patch the 3...
Themes and Styles
Help Pls Custom theme
I've been trying to install custom themes to my computer using the universalthemepatcher, but im having some trouble. I run the 64 bit themepatcher application and it says that 3 files to patch. When im going to patch the themeservice.dll it says fail to overwrite target file. I tried to use custom...
Customization
Custom Theme Help!
Hey all so I need a little help. I tried putting a custom theme for the first time and when I did it i used UxStyle thing I found here for 64bit. Then I tried to install this theme and when I do it goes all old school style. The only thing that worked is the back and forward buttons and the start...
Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App