Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Aero theme trouble


18 May 2012   #1

Windows 7 Home Premium 32bit
 
 
Windows Aero theme trouble

I need help figuring out how to activate windows aero, until resently it has been working just fine and now i can't find what is wrong. i've tried troubleshooting and made sure that all values for that in regedit are right. I have noticed my main panel and start option looking wierd (picture attached).
I recently had problems with my bluetooth device and according to a tip i changed my computer settings to defaults(those that show up when you start up the computer and press F10 before windows start). It solved the issue i was having with my bluetooth but ever since i have been having the problem desribed above.
Thanks for help

Pic info: My computer is not in english, but you can see the point i'm trying to make.




Attached Thumbnails
Windows Aero theme trouble-aero.jpg  
My System SpecsSystem Spec
.

19 May 2012   #2

 

Go to your desktop background settings and choose one of the Aero themes that came with Windows 7, that should restart your Aero.
My System SpecsSystem Spec
19 May 2012   #3

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

And if that doesn't work,

start > right click on computer and click properties > advanced system settings > advanced tab > under performance click "settings" > check "adjust for best appearance > click OK

still doesn't work?

start > type cmd > right click and run as administrator > type "sfc /scannow" > if it asks you to reboot, reboot your system. solves aero problems and other system problems as well all the time.

may or may not be the solution, but its worth a good shot.

afterwards, when it boots up, make sure to right click on desktop, select the default theme, and see if it is fixed. that is if it is still not showing aero.

Still doesn't work?

You may have a program running in the background disabling aero.

Start > type "msconfig" and hit enter > startup tab > disable all > restart

repeat procedure and enable things you want to start with windows. like antivirus, sound card software, and anything that says Microsoft, amd, Intel, touch pad, etc.

Forgive my spelling
My System SpecsSystem Spec
.


19 May 2012   #4

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

If it still doesn't work, right lick on computer again > device manager > drop down the display adapters > right click on display adapter installed > uninstall > restart > wait for windows to detect your video card and automatically install drivers for it.

and if it still doesnt work,

Start > type "group policy" and hit enter > navigate to User Configuration\Administrative Templates\Control Panel\Personalization\ and make sure all are set to "Not Configured" under the State column.
My System SpecsSystem Spec
19 May 2012   #5

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

if none of those work,

I would suggest running spybot S&D, Mallwarebytes, and AVG or some other antivirus other than avg to check your system for ticks.

Hey! at least if none of those things fix aero, you will have fixed everything else wrong with your computer.
My System SpecsSystem Spec
19 May 2012   #6

Windows 7 Home Premium 32bit
 
 

Thanks a lot! It works, it was driving me crazy not being able to figure it out.
Turns out it really was some program running on the background, but now it's gone so i can finally live in peace. ^^
btw Washington rocks! I live in a little town near Wenatchee lol
My System SpecsSystem Spec
19 May 2012   #7

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

Quote   Quote: Originally Posted by elonwy2121 View Post
Thanks a lot! It works, it was driving me crazy not being able to figure it out.
Turns out it really was some program running on the background, but now it's gone so i can finally live in peace. ^^
btw Washington rocks! I live in a little town near Wenatchee lol
Hey no problem! Go Wenatchee! pass through it all the time on the Motorcycle . You rock bro! keep on rockin!
My System SpecsSystem Spec
19 May 2012   #8

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

p.s could you mark as solved to help others find a solution?
My System SpecsSystem Spec
Reply

 Windows Aero theme trouble




Thread Tools



Similar help and support threads for2: Windows Aero theme trouble
Thread Forum
trouble applying windows 7 custom theme. Themes and Styles
Windows 7 Home Premium basic theme is slow but aero theme is fast? Performance & Maintenance
Windows 7 Aero Trouble... BSOD Help and Support
Aero Theme/Aero system files Crashed.. basic theme only.. plzz help.. Themes and Styles
Aero Windows 7 theme Themes and Styles
Aero Windows 7 theme Themes and Styles
Aero theme trouble Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33