Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7/64 themes were working but now stall on first frame

22 May 2012   #1
Gorham

Windows 7 Professional 64bit
 
 
W7/64 themes were working but now stall on first frame

Greetings from Maine!

I've had my Dell Optiplex 990 for several months and have been using the very lovely VikiTech themes packages all along. Suddenly last week, I noticed the desktop images weren't changing. I went in to customization panel and they all look normal *until* one is selected. Then it switches to a single image and no longer shows the slide show. The sound files work fine.

By the way, this happens whether it's VikiTech, Microsoft or any other theme package.

I've tried searching on as many terms as my brain can come up with but to no avail. I'd be amazed if I'm the first person this has ever happened to and while I'd rather no one else has had to cope with it, I do hope someone has ideas as to what I might do.

I've tried to think what might have started conflicting with it but haven't been successful as yet. I'll keep on working from that end and post here if something clicks.

Many thanks for the help.




Attached Thumbnails
-themes.jpg  
My System SpecsSystem Spec
.
22 May 2012   #2
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Welcome to the Seven Forums
See if this will help any at all Unable to change background picture in Windows 7
Jerry
My System SpecsSystem Spec
23 May 2012   #3
Gorham

Windows 7 Professional 64bit
 
 

Bongo, I wrote a probably too detailed response and clicked post reply. Don't know where it went. But your post did solve it. I went to the MS site and that put me back on the track of looking for conflicting applications. I sorted my program files directories to date and found the culprit. It was Active Desktop Calendar; uninstalling it (using Revo) immediately gave me back my themes. Turns out there was a much older thread that had the same solution. I hadn't searched under desktop background and that's where that one was. Anyway, problem solved and thanks.

PS. Ah. I *do* know where my post went. Or didn't. I clicked the post reply button *above* my post and that of course led me to a blank box waiting for ... my response. Lesson learned. Thanks again.
My System SpecsSystem Spec
.

23 May 2012   #4
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

You're welcome, good to hear it's all sorted out.
Jerry
My System SpecsSystem Spec
Reply

 W7/64 themes were working but now stall on first frame




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Aero Themes Not Working.
Hi, My Dads Laptop has some issues with themes. I try to select the theme 'Windows 7' or 'Windows 7 Basic' and it will give me the windows classic theme in white. Why is this? The only theme that i can select is the classic theme.
Themes and Styles
Themes aren't working?
So someone in my family just got a new computer, and all of the installed themes change the window borders/task bar, but mine doesn't. If I click on any theme other than and Aero theme then it reverts to the classic window border/task bar. Any help is appreciated. Thanks. EDIT: I don't think I...
Themes and Styles
Custom themes stopped working
Hi, All my custom themes just stopped working! I had a problem with very slow loading of video thumbnails, so I found this solution: * open windows start menu * type cmd and wait for cmd.exe to appear listed under the title Programs: * right click on cmd.exe and choose "Run as...
Themes and Styles
some themes aren't working
I've downloaded several themes onto my laptop, running windows 7 x64, but some work and some don't. I've gotten killiki and elegant glass to work, as well as a couple others, but i can't get counter elements and a few others to work. Anyone know what the problem could be?
Themes and Styles
Themes Not Working
I've been trying to install a new Theme for Windows 7, but for some reason whenever I Select the Theme I want to install it defaults to the old Windows 2000 display. (Grey toolbars, etc) I'm not sure why this is happening, but I have a feeling it might have to do with the fact that I am on VGA...
Themes and Styles
Themes Not Working
Hello, I downloaded a theme from this site, and followed all the instructions in the tutorial and when I apply it the Taskbar changes to a classic Taskbar My start orb is still an orb not the rectangular start button of the classic The transparency is gone and the start menu as well has not...
Themes and Styles


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App