Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My computer looks like a mac

08 Jun 2012   #1
mackan21

Windows 7 Home Premium x64
 
 
My computer looks like a mac

I downloaded a mac os x skin pack. After i had uninstalled it, some elements were still there (see pictures) so i wonder if i should do a repair cd or if i have to get a new computer. The model is Hp Pavilion P6-2056sc




Attached Images
  
My System SpecsSystem Spec
.
08 Jun 2012   #2
Tekno Venus

Windows 7 Home Premium 64bit (O.E.M)
 
 

Hello and welcome to Seven Forums,

Please run the sfc /scannow checker to check and repair important system files that will have been modified when applying the theme. Follow option two in this tutorial: SFC /SCANNOW Command - System File Checker

Stephen
My System SpecsSystem Spec
08 Jun 2012   #3
mackan21

Windows 7 Home Premium x64
 
 

Sorry, but when i try to run sfc scannow it goes to 8% and then says "verification error"
My System SpecsSystem Spec
.

08 Jun 2012   #4
Tekno Venus

Windows 7 Home Premium 64bit (O.E.M)
 
 

Hmmmm, can you try running it from boot: SFC /SCANNOW : Run in Command Prompt at Boot Not sure if it will make any difference but it might.

EDIT - Don't bother with that. I've had a better idea. Do you have a system restore point to go back to? If so restore back to it and try sfc /scannow again. If it doesn't work, uninstall the theme using Revo Uninstaller: http://www.revouninstaller.com/revo_..._download.html
My System SpecsSystem Spec
08 Jun 2012   #5
mackan21

Windows 7 Home Premium x64
 
 

I do actually have revouninstaller. let me get back when ive tried
My System SpecsSystem Spec
08 Jun 2012   #6
mackan21

Windows 7 Home Premium x64
 
 

It couldnt find it
My System SpecsSystem Spec
08 Jun 2012   #7
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Try System Restoring to a time before you installed the theme: System Restore
My System SpecsSystem Spec
08 Jun 2012   #8
mackan21

Windows 7 Home Premium x64
 
 

It cant find a restore point that long ago
My System SpecsSystem Spec
08 Jun 2012   #9
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by mackan21 View Post
It cant find a restore point that long ago
Ok. Did you patch the uxtheme files? If you did, unpatch them anbd reboot your computer and apply the Windows default theme.
My System SpecsSystem Spec
08 Jun 2012   #10
mackan21

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by mackan21 View Post
It cant find a restore point that long ago
Ok. Did you patch the uxtheme files? If you did, unpatch them anbd reboot your computer and apply the Windows default theme.
How do i unpatch?
My System SpecsSystem Spec
Reply

 My computer looks like a mac




Thread Tools




Similar help and support threads
Thread Forum
computer literate person watching a newbie at work on the computer
Hope you all like this made me laugh !!!!!!!!!!!!!! :roflmao: fa9DLxDtPtc
Chillout Room
Computer works fine at the computer shop, but at home the FPS is low
This is for a friend by the way. So he got a new gaming computer, he set it up at home and started playing Skyrim, the FPS was shit so he brought it to the shop. The professionals tested it and the fame rate there was fine. But then he brought it home and the frame rate turned shit. I made sure...
Gaming
Work Desktop computer on network to single home computer?
Hi, First post but I hope to be able to use this Forum to help get familiar with Windows 7. Im used to Windows XP but my Old HP Compaq Desktop Computer finally died. My Buddy gave me one of his Work Office computers that was on a Network system with 4 other computers. Im going to be using it for...
General Discussion
New computer build, works smooth but internet issues on sole computer
Hey people, sorry if the title is not very detailed or so, what I am having trouble with is my Download speed and browser speed Little backstory: I created a new build recently (tuesday) and i've been spending every night since then for hours on end trying to fix this issue, every other computer...
Network & Sharing
Occasional computer shutdown with computer still running, no signal
Good evening, I have a custom build, amd 8 core 16 gig ram..... Do not know what the problem is. Computer has been running fine for 6+ months. Now the computer occasionally shuts down, but the tower doesn't shut off. It stays on but my monitor says "no signal detected." I have to shut off...
General Discussion
Dell Computer PC will not load Windows install CD from computer crash
I have a two year old Dell PC with Windows 7. I got a virus in my computer that by phone and computer takeover Norton located in my MBR. When they cleaned it my computer will no longer boot up. Norton worked with me for three days on the problem but we were unable to fix the computer. I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App