Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: [UxStyle Core Issues] Unsigned Themes Service Isn't running

20 Aug 2012   #1

Windows 7 Home Premium 64 Bit
 
 
[UxStyle Core Issues] Unsigned Themes Service Isn't running

like the title says. It isnt running in the background. I know whats the issue, but I dont know how to make it run. This is the problem I am having:

How to Install 3rd Party Themes on Window 7 ?

It shows how to fix it, but it doesn't work for me. I downloaded Microsoft visual C++ 2008 Redistributable Package and it still doesn't start. I am using Windows 7 Home Premium 64 bit.

I think this is why I get windows classic mode when I try to install custom theme right? . ugh. Anyways, help pl0x?

Note: I also tried this : Theme - How to Apply Custom Themes instead of UxStyle because I thought it would work too, but it wouldn't patch themeservice.dll. It patches everything else. And I still get the same issue, Windows Classic when installing the theme.

I reboot many times btw.

My System SpecsSystem Spec
.

20 Aug 2012   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Welcome to the Seven Forums

Did you turn the UAC User Account Control - UAC - Change Notification Settings down all the way down then reboot then install UxStyle making sure you used the right one (32 bit or 64 bit) then reboot again?
Enabling Custom Themes - Windows 7

Uninstall UxStyle reboot then do Option 2 of this tutorial SFC /SCANNOW Command - System File Checker it will not harm any data or programs you have installed it will try to find and repair any corrupt system files that you have. Then follow the above turn UAC down, reboot, install UxStyle, reboot, try theme.

Jerry
My System SpecsSystem Spec
Reply

 [UxStyle Core Issues] Unsigned Themes Service Isn't running




Thread Tools



Similar help and support threads for2: [UxStyle Core Issues] Unsigned Themes Service Isn't running
Thread Forum
Uxstyle not running UnsignedThemes service, tried everything! Themes and Styles
Patched UXTheme, can't use unsigned themes Themes and Styles
Solved Getting this error while trying install UxStyle Core Beta. Themes and Styles
Batch file to start a service if the service is not running General Discussion
Quad core processor only running on one core. Hardware & Devices
Audio Service Is Not Running - Power Service Non-Existent Sound & Audio
Windows 7 Themes specific for UxStyle? Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33