Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SlideShow function not working

22 Dec 2012   #1
Henriko

Windows 7 Ultimate x64
 
 
SlideShow function not working

Hello, this is my first post on your forum (and most likely the only one, as I usually do not use forums for more than lurking :/)
I have read alot of threads where people have had this problem, and I have tried most fixes but to no avail.
I have checked my power-saving settings, they are correct.
I have ran SFC and rebooted.
I have checked if any of my software is interfering, they are not.

The only thing I can say that seems to be wrong compared to a computer where this works, is that the theme preview image, where is supposed to show what images are in the slideshow / what image is in the theme is not updating. It is only black.
After making a theme with several images and right-clicking the desktop, I get the option to go to the next image in the slideshow. After clicking it, it gets removed from the right-click menu and the image is NOT changed.
I have tried using images from the user folder on my C: drive as well as from the library I keep on my D: drive, but it has had no effect.

Another strange thing I noticed is that if I try to change the background on a theme, it defaults to the "Solid Colors" location, and if I select on of the colors from the list, that gets set as the preview image even after I change to a new image from a different location.

If you have any suggestions, need me to specify something or need any information I did not mention here, lemme know.


My System SpecsSystem Spec
.

22 Dec 2012   #2
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Welcome to the Seven Forums

Go to C:\Users\YOUR USER NAME\AppData\Roaming\Microsoft\Windows\Themes folder and rename the slideshow.ini to slideshow.bak.ini and reboot your computer then try to set a slideshow.
AppData is hidden use step 3 of this tutorial to unhide it File and Folder - Hide or Unhide

If this works then you can delete the slideshow.bak.ini

Jerry
My System SpecsSystem Spec
22 Dec 2012   #3
Henriko

Windows 7 Ultimate x64
 
 

Thanks man, it worked!
I hope others with the same issue finds this post as well
My System SpecsSystem Spec
.


22 Dec 2012   #4
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

You're Welcome
My System SpecsSystem Spec
Reply

 SlideShow function not working




Thread Tools





Similar help and support threads
Thread Forum
My Slideshow for Desktop and Backgrounds isn't working
All was fine until a few days ago. After cleaning off some malware that had latched on, I found myself with a black desktop screen. I've used a few methods recommended online, and now when I go to C:\Users\ES_Desperado\Pictures for example, I can see my pictures. However, when I go to Control...
General Discussion
Desktop background slideshow stops working after a while
I have this weird bug when using the desktop background slideshow, after some time (I've no idea how long) it just stops on one of them and sticks with it as if I specified that background was the one I wanted instead of the slideshow. The only way I've managed to stop it happening is if I keep the...
Customization
Background Slideshow is not working
I have laptop w. 7 ultimate somehow background slideshow is not working at all. I right click on desk top>personal>background slideshow>browse>wall paper( from my pic libary)>select all>save change. Window won't save the change and keep go back to solid colors( window default I guess). But If I...
Themes and Styles
Windows 7 Desktop Background Slideshow Not Working
I right clicked on the desktop and clicked Personalize and for the desktop background I selected a few images for a slide-show, but the desktop slide-show is not working. Help!
Customization
Some of my function buttons not working 0.o
I got a netbook that came with windows XP I installed windows 7 and now only some of my Function buttons work. For example my brightness button works but my volume doesnt.. Any ideas?
General Discussion
Slideshow gadget not function
hi all, i'm using win7Ent(x86) at my workplace. running other gadget is fine but slideshow not work. it only show black screen with red 'X' at center. when i try to configure the parameter, all field is blank. things that i already done but still fail : 1) delete Settings.ini ini my profile...
Gadgets

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App