Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Using a custom theme leaves me with Classic theme


29 Dec 2012   #1

Windows 7
 
 
Using a custom theme leaves me with Classic theme

I just got a new PC and I want to use a custom theme on it (I absolutely hate the default aero theme, especially after using a much nicer version of it for years on my old PC).

I download a theme. I use the UniversalThemePatcher (the 64-bit version since that is the one I have) to patch the 3 files (I did run it in Admin mode). I restart (and even now after opening it, it tells me that the files are correctly patched).

I copy the necessary theme files into Windows/Resources/Themes but when I open the theme it gives me classic windows. Even after restart.

I tried multiple themes, it's all the same.

I even restored the files with UTP and tried UxStyle. Still the same results.

I even tried to put the following commands into the elevated command prompt (because google told me to do so):

sc config uxpatch group= "File System"
sc config UnsignedThemes group= UIGroup

Still nothing.




My System SpecsSystem Spec
.

29 Dec 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Which version of Windows 7 are you using? Are you trying to theme from an admin user? Your system specs may not be needed, but are usually helpful.

System Info - See Your System Specs

Screenshots and Files - Upload and Post in Seven Forums

A Guy
My System SpecsSystem Spec
30 Dec 2012   #3

Windows 7
 
 

I have Windows 7 Home Premium. Build 7601 (7601.17944.amd64fre.win7sp1_gdr.120830-0333). I am indeed in the admin user.

System specs (it's a laptop actually):

Dell Inspiron 17R Special Edition
Intel® Core™ i5-3210M 2,5Ghz.
6GB DDR3 1600MHz
HDD 500GB + 500GB.
17.3" FHD 1920X1080 Anti-Glare
NVIDIA GeForce GT650M 2GB
My System SpecsSystem Spec
.


01 Jan 2013   #4

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Are you able to use the default Aero theme?

Post a screenshot of C:\Windows\Resources\Themes
Using a custom theme leaves me with Classic theme-themes.png
Jerry


My System SpecsSystem Spec
01 Jan 2013   #5

Windows 7 Ultimate x64
 
 

What exactly do you wanna do? would u explain more..
My System SpecsSystem Spec
01 Jan 2013   #6

Windows 7
 
 

I want to use custom themes for Windows 7.

Yes, regular Aero works. Custom themes don't (well, the ones you can download from the official page work, but those obviously only affect very little).

My theme folder: http://i.imgur.com/PCvtA.png
(Aero+ is the custom theme I want to use, I have tried other themes as well, none work).
My System SpecsSystem Spec
01 Jan 2013   #7

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Post a link to the theme and I will check it out.

Jerry
My System SpecsSystem Spec
Reply

 Using a custom theme leaves me with Classic theme




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33