Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Themes Not Working

15 Oct 2009   #1

windows 7 build 7600 RTM
 
 
Themes Not Working

Hello,
I downloaded a theme from this site, and followed all the instructions in the
tutorial and when I apply it the Taskbar changes to a classic Taskbar My start orb is still an orb not the rectangular start button of the classic
The transparency is gone and the start menu as well has not changed the theme is called Red Fusion By Sergio, but no 3rd party themes are working I tried installing several recommended themes from the Tutorial, and none of the downloaded themes are working... here is what happens!
I select the theme from personalize menu, click to apply it and the screen goes Black and White for a few seconds then returns to a black screen and a whitish blue taskbar with a start Orb no theme related changes have taken place as far as I can tell the taskbar is not transparent, the start menu background is still the same when the theme calls for it to be black with red text and so forth i have attached a few ss to help show my issue any help would be appreciated




Attached Thumbnails
Themes Not Working-ss1.jpg   Themes Not Working-ss2.png   Themes Not Working-ss3.jpg  
My System SpecsSystem Spec
.

15 Oct 2009   #2

windows 7 build 7600 RTM
 
 
Follow up

attached is the way the theme should look


Attached Thumbnails
Themes Not Working-red-fusion.jpg  
My System SpecsSystem Spec
15 Oct 2009   #3

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Have you patched your theme files and whatnot?

http://soft3.wmzhe.com/download/deep...r_20090409.zip

(run as admin with UAC turned off)

After you patch all three files, restart, reselect the theme the same way you did before (under personalization) and it should work.
My System SpecsSystem Spec
.


16 Oct 2009   #4

windows 7 build 7600 RTM
 
 

Quote   Quote: Originally Posted by DarkNovaGamer View Post
Have you patched your theme files and whatnot?

http://soft3.wmzhe.com/download/deep...r_20090409.zip

(run as admin with UAC turned off)

After you patch all three files, restart, reselect the theme the same way you did before (under personalization) and it should work.

yes I patched all 3 files UAC is always off on my rig, and i did run as admin before patching and it still did not work could it be my RC7100 isn't compatible with these themes they were tested on 64 bit on the RTM .16384 perhaps it is this
My System SpecsSystem Spec
16 Oct 2009   #5

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by studiorat View Post
Quote   Quote: Originally Posted by DarkNovaGamer View Post
Have you patched your theme files and whatnot?

http://soft3.wmzhe.com/download/deep...r_20090409.zip

(run as admin with UAC turned off)

After you patch all three files, restart, reselect the theme the same way you did before (under personalization) and it should work.

yes I patched all 3 files UAC is always off on my rig, and i did run as admin before patching and it still did not work could it be my RC7100 isn't compatible with these themes they were tested on 64 bit on the RTM .16384 perhaps it is this
Couldn't tell you, I'm on the retail (I suppose its retail even though I got it from the Launch Party thing).

-

Hi Mark, I see you.
My System SpecsSystem Spec
16 Oct 2009   #6

Windows 7 Ultimate
 
 

Have the same problem Windows 7 7600
My System SpecsSystem Spec
16 Oct 2009   #7

windows 7 build 7600 RTM
 
 

i did some experimenting and installed power tools v2.3 and patched my themeui.dll is not patched in powertools but it is in the universal patcher, either way I installed the themes from powertools all of em work just fine so I believe the Red Fusion and other themes on the tutorial page are designed around the RTM 7600 oh well thanx for all unless you guys can think of something else
My System SpecsSystem Spec
Reply

 Themes Not Working





Thread Tools



Similar help and support threads for2: Themes Not Working
Thread Forum
Solved W7/64 themes were working but now stall on first frame Themes and Styles
Windows 7 Aero Themes Not Working. Themes and Styles
Themes aren't working? Themes and Styles
Solved Custom themes not working (Pictures Library) Themes and Styles
Custom themes stopped working Themes and Styles
some themes aren't working Themes and Styles
Themes Not Working Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33