Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows theme menu not loading

17 Jul 2013   #1
parkerdmartin

AK
 
 
Windows theme menu not loading

Ok so when i open my personalization menu at the bottom where you can select windows color and background and stuff. When i click on Windows color to change my theme nothing happens. Can someone help?


My System SpecsSystem Spec
.
17 Jul 2013   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Welcome to Seven Forums parkerdmartin. What version of w7 are you using?
My System SpecsSystem Spec
17 Jul 2013   #3
amithapase

Microsoft Windows 7 Ultimate 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Do you mean your this Windows doesn't open?


-untitled.png


My System SpecsSystem Spec
.

17 Jul 2013   #4
parkerdmartin

AK
 
 

I am using Home Premium
My System SpecsSystem Spec
17 Jul 2013   #5
parkerdmartin

AK
 
 

Amithapase no in the personalization menu before that one
My System SpecsSystem Spec
17 Jul 2013   #6
amithapase

Microsoft Windows 7 Ultimate 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by parkerdmartin View Post
Amithapase no in the personalization menu before that one
But you said, "When i click on Windows color to change my theme nothing happens". It means the window in my given screenshot doesn't open.
My System SpecsSystem Spec
17 Jul 2013   #7
parkerdmartin

AK
 
 

Quote   Quote: Originally Posted by amithapase View Post
Quote   Quote: Originally Posted by parkerdmartin View Post
Amithapase no in the personalization menu before that one
But you said, "When i click on Windows color to change my theme nothing happens". It means the window in my given screenshot doesn't open.
That window doesnt come up either
My System SpecsSystem Spec
17 Jul 2013   #8
amithapase

Microsoft Windows 7 Ultimate 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

-d.png

Do you mean this link doesn't work ? Does other links work?


My System SpecsSystem Spec
17 Jul 2013   #9
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Try opening for Control panel. Control Panel\All Control Panel Items\Personalization
My System SpecsSystem Spec
17 Jul 2013   #10
parkerdmartin

AK
 
 

-capture.png
This is my screen


My System SpecsSystem Spec
Reply

 Windows theme menu not loading




Thread Tools




Similar help and support threads
Thread Forum
WMC menu freezes about 10 sec. after loading, how do I fix issue?
I have looked all over the place for a solution (even on here) and so far have not found a solution that works. My problem is that when I load up Windows Media Center in about 10 seconds or less the menu freezes. It is doing this on my PC and of course on any extenders because they run off of the...
Media Center
[THEME] [REQUEST] Halo 4 theme (with curser, loading wheel, etc...)
As the title states can some one make this or direct me to a good one
Themes and Styles
'Right Click' menu uses the 'old' theme?
I've been looking around and can't find what's causing it, but my right click menu is for what ever reason using the Windows Classic theme, whilst everything else is set to the default Windows theme (which I want) Screenshot http://i51.tinypic.com/fedrmq.jpg Sure, it isn't a major issue,...
General Discussion
Universal Theme Patcher Makes Loading Screen Blink
On my low end netbook, I patched UXTheme using Universal Theme Patcher. When I rebooted Windows, the loading screen started blinking on and off and it wouldn't load. I needed to power off the computer, restart in safe mode, and unpatch UXTheme. Universal Theme Patcher works on my laptop, so why...
Software
Desktop icon and start menu not loading - Win7 Ultimate
Hi everyone. I installed Win 7 Ultimate recently on top of my Vista Home 64bit, Vaio laptop. Setup archive was downloaded from microsoft website. Installation was fine, first start up was fine. But after second reboot my desktop stopped loading, its was just a blue screen with sign at the right...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App