Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Uxstyle not running UnsignedThemes service, tried everything!


21 Jul 2013   #1

Windows 7 Home Premium 64bit
 
 
Uxstyle not running UnsignedThemes service, tried everything!

After noticing that i couldn't patch themeservice.dll with Uxtheme, i went to the interwebs to find a solution. Found the Uxstyle Core Beta, followed the instructions i.e restore patched .dlls, turn off UAC, restart etc.
Upon checking the process list i found nothing, checked the services tab and noticed 'UnsignedThemes' wasn't running and i couldn't start it.
Then i uninstalled, restarted, used the sfc /scannow command came up with nothing and followed the instructions again and installed. Still the process wasn't there nor was the service running.
Used these commands:
sc config uxpatch group= "File System"
sc config UnsignedThemes group= UIGroup
They did nothing.

I've done everything correctly and it still doesn't work
I can provide screenshots and logs if needed.
Any help would be appreciated
Thanks in advance kind people


My System SpecsSystem Spec
.

22 Jul 2013   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Welcome to the Seven Forums

It seems like you have done what is recommended not sure why it hasn't worked for you but do Option 2 of this tutorial SFC /SCANNOW Command - System File Checker do this 3 times with a reboot after each scan.

Then make sure the UAC is turned off/slider all the way down restart and try UxStyle again make sure you get the correct version X86 for 32-bit or 64-bit install it and then restart again and see if your theme will work then.

Jerry
My System SpecsSystem Spec
Reply

 Uxstyle not running UnsignedThemes service, tried everything!




Thread Tools



Similar help and support threads for2: Uxstyle not running UnsignedThemes service, tried everything!
Thread Forum
The Audio Service is not running Sound & Audio
The Audio Service is not running Sound & Audio
[UxStyle Core Issues] Unsigned Themes Service Isn't running Themes and Styles
Batch file to start a service if the service is not running General Discussion
Audio Service Is Not Running - Power Service Non-Existent Sound & Audio
Audio Service not running Hardware & Devices
Wireless service is not running pls help Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33