Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help installing custom themes. Tried everything, details inside.

29 Aug 2013   #1

Windows 7 64bit
 
 
Help installing custom themes. Tried everything, details inside.

Been lurking here for years now, leeching off the collective knowledge.

And for once im stumped.

Long story short ive just got a new CPU, motherboard and HDD etc so ive got a completely fresh install of Win 7 64bit.

So ive been trying to change the boring default task bar with something a little more fitting with a Rainmeter skin im making.

Ive followed EVERY bit of advice here on the forum including all the tutorials. As i didnt have anything installed, when things went awry i just re installed windows to do it with a blank slate.



Lucido is the theme im trying to install (Lucido by =kiko11 on deviantART) and thats how every theme i put in the folder comes out looking. When i click them it plays the little jingle and nothing else.

Universal Theme Patcher:

Didnt do anything. All three files patched fine, prompted me to restart, which i did. Still nothing.

UxStyleCore:

Did this after a fresh install after the previous step did nothing. Unsigned themes service is running, still themes dont work.

I should stress that i have followed EVERY piece of advice on this forum and its guides. Including doing Sfc /Scannow on an elevated CMD. (Also tried dism /online /cleanup-image /restorehealth afterwards and its various functions). And have followed each guide twice through with exactly the same results. Any serious problems ive encountered ive either system restored (i create a restore point upon install) or done a fresh install.

Any help or insight would be much appreciated as im starting to tear my hair out.

Thanks in advance!

System specs:

Windows 7 Ultimate 64-bit
Asus Z87-A Intel Z87 Chipset
Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz (4 CPUs), ~3.4GHz (Overclocked)
NVIDIA GeForce GTX 660 Ti
8GB Corsair Vengeance DDR3
1TB Seagate ST1000DM003 Barracuda 7200rpm

My System SpecsSystem Spec
.

29 Aug 2013   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Welcome to the Seven Forums

Which one you using the Universal Theme Patcher or UxStyleCore(only use one)?
Did you follow one of these two tutorials?
Enabling Custom Themes - Windows 7
Or
Theme - How to Apply Custom Themes

Did you putting both the Lucido theme folder and the Lucido.theme file in C:\Windows\Resources\Themes?
Help installing custom themes. Tried everything, details inside.-theme.png



Jerry


My System SpecsSystem Spec
29 Aug 2013   #3

Windows 7 64bit
 
 

Hi, tried both methods, each after a fresh install so they didnt interfere with each other. I followed those tutorials to the letter including how to put the theme files into the resources folder. Each time the same result.
My System SpecsSystem Spec
.


29 Aug 2013   #4

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Have you tried any other custom theme?

Jerry
My System SpecsSystem Spec
29 Aug 2013   #5

Windows 7 64bit
 
 

At least a dozen, all come up with that same problem.
My System SpecsSystem Spec
29 Aug 2013   #6

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Which one you using the Universal Theme Patcher or UxStyleCore right now?

Jerry
My System SpecsSystem Spec
29 Aug 2013   #7

Windows 7 64bit
 
 

Uxstylecore is running at the moment. (unsigned themes is running in the services)
My System SpecsSystem Spec
29 Aug 2013   #8

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Try stopping and starting unsigned themes in services.

Did you use the right version of Uxstylecore x86 or x64?

Jerry
My System SpecsSystem Spec
29 Aug 2013   #9

Windows 7 64bit
 
 

Yeah, used the X64 one for the 64 bit system. Also stopped and started Unsigned themes a few times and have uninstalled and rebooted a few times too.
My System SpecsSystem Spec
29 Aug 2013   #10

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Did you install the drivers after the install?

Did you refresh your WEI? Windows Experience Index - Update or Refresh Score

Jerry
My System SpecsSystem Spec
Reply

 Help installing custom themes. Tried everything, details inside.




Thread Tools



Similar help and support threads for2: Help installing custom themes. Tried everything, details inside.
Thread Forum
Problem installing custom themes in Home Basic Themes and Styles
BSOD Details Inside! BSOD Help and Support
SFC Details inside. How do I fix these corrupted files? Performance & Maintenance
Solved Several BSOD all different, details inside. BSOD Help and Support
Solved BSOD - Crashes randomly about once per day.. details inside BSOD Help and Support
BSOD after installing Win7 during finalizing setup(details inside) BSOD Help and Support
Help installing custom themes/taskbar! Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33