Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Custom Themes not working after new Win7 Installation

26 Sep 2013   #1

Windows 7 Pro x64
 
 
Custom Themes not working after new Win7 Installation

Hey! =)

Since years im using this wonderful custom Win 7 Theme Shine 2.0 for Windows 7 by ~zainadeel on deviantART

Normally I do not have any problems installing it but this time it feels like every hope is lost

Yesterday I decided to do a clean formatting of my PC and install a fresh Windows 7 x64 Pro. Everything worked fine until I tried to install the Theme. (Normally I dont have any problems with this!)

I turned off UAC, patched the DLLs with UniversalThemePatcher x64 (the patcher said that the aptching was successfull), restarted my PC, copied all the Theme Files into C:\Windows\Resources and double clicked the theme file expecting to activate the Shine 2.0 Skin. But what happened was that Windows just kept using its original skin...

Following this I tried sfc /scannow. The command restored my files to their original state, I had to use UniversalThemePatcher again -> Same result, Custom Theme ain't working.

Then I tried to look at the services.msc: I have read in the internet that the service "Themes" should be running. I couldnt find any service called "Themes", but since im using a german Windows, I assumed that Themes is the german service "Designs". "Designs" is running and "automatically". I have also stopped and restarted the "Desktop Windows Manager Sessions Manager" and "Unsigned Themes". Both of them are running "automatically" aswell. All of this did not have any effect on my problem

I also tried to use UxSytle, did not solve my problem aswell.
What is remarkable though is that Aero Themes and all the other native Windows Themes are working without problems.

I would be happy for any help!
Thanks in advance

My System SpecsSystem Spec
.

26 Sep 2013   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Welcome to the Seven Forums

If you have "Unsigned Themes" in the services at the same time you are using Universal Theme Patcher means you still have UxStyle installed and you can't use both at the same time.

Let's get a fresh start first uninstall UxStyle and then reboot your computer and do a sfc /scannow to get the original files back in place be sure to reboot again.

Then try 1 of these 2 ways of Enabling custom themes.
Enabling Custom Themes - Windows 7
Or
Theme - How to Apply Custom Themes

Jerry
My System SpecsSystem Spec
26 Sep 2013   #3

Windows 7 Pro x64
 
 

I have no idea what magic happened here but it works after I ve used sfc /scannow, uninstalled UxStyle, used sfc /scannow again and then installed UxStyle.

Thank you very much!
My System SpecsSystem Spec
.


26 Sep 2013   #4

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

You're welcome, good to hear you got it sorted out.
My System SpecsSystem Spec
Reply

 Custom Themes not working after new Win7 Installation





Thread Tools



Similar help and support threads for2: Custom Themes not working after new Win7 Installation
Thread Forum
Strange visual bugs and problems with custom themes for win7 Customization
Windows 7 Custom Themes Not Working Properly Themes and Styles
Solved Custom themes not working (Pictures Library) Themes and Styles
Custom Themes in Win7 x64/x86 SP1 Themes and Styles
Custom themes stopped working Themes and Styles
Win7 build 7600 custom themes. Themes and Styles
Custom themes on Win7 Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33