Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows AERO not working..

12 Nov 2013   #1
AndrewFromSoCal

Windows 7 Home Premium
 
 
Windows AERO not working..

Now, I realize there are a bunch of threads on this, but none of them worked for my issue, so I decided to try to get my own help.

Windows AERO has stopped working. I do not know why. Previously, I could restore to a previous point (which was 9 days ago), but that restore point has been taken over, and I can not restore to the point where that worked previously. I have updated my video card drive, and have tried the trouble shooting bit for AERO, which comes up as not having any problems. I don't know what else to do.

If anyone could give me a hand, let me know what information to provide and I will do my best to make this less complicated for the lot of us.

Thanks,
Andrew



My System SpecsSystem Spec
17 Nov 2013   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Andrew. The only issue with a post like your is while you say you tried other things, we won't know what you tried, so will likely suggest the usual things. If you know what all you have tried, and can list it, we'll know, but otherwise, we have to start at scratch.

You say previously you could restore to a previous point, this problem has happened before? Is a common problem for you?

First off, have you patched your system to use 3rd party themes, and if so how? Is this the in built Windows Aero themes? Are you currently stuck on basic, or classic?

If you haven't already, I would start with the System File Checker

SFC /SCANNOW Command - System File Checker

If it returns no error, we'll move on, if it finds error it cannot repair, run it 3 times, and if still no repair, post the sfcdetails.txt

A Guy
My System SpecsSystem Spec
Reply

 Windows AERO not working..




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 taskbar looks odd and Aero not working
I have a problem started in the last few days that the taskbar looks basic and the aero theme doesn't seem to be working. The computer is an i5 with 8 GB of memory running Windows 7 Pro SP1 with all updates applied. If I do a system restore to 20 June, then everything works again, but as soon...
General Discussion
Aero Not Working - Graphics Card Does Not Support Aero - HELP
Ok so I built myself a new PC and everything was running fine. Then I decided to change the graphics card from an ASUS Radeon HD 6770 to an ASUS Radeon HD6850 1GB. Upon restart and every restart since, the Aero effects do not work. At first I just figured I hadnt got the right drivers. Games...
Graphic Cards
Windows Aero Not Working
Windows 7 Ultimate x86 Dell Latitude D620 1GB RAM NVIDIA Quadro NVS 110M Recently upgraded from Windows XP The aero peek nor the glass isn't working even after upgrading my graphics card. the peek is not present Performance Options > Visual Effects and its grayed out on the Taskbar and...
Customization
Windows 7 aero not working
Hey, ive got an issue with my copy of windows and aero not working, the task bar is grey and I cant get it to start working again, ive looked around but found no solution, any ideas? Im including a picture http://i54.tinypic.com/y18k0.png
General Discussion
Windows Aero not working
If this thread is allready somewhere here started than sorry but I just didn't notice it. I tried almost everything to get my Aero back on but nothing works! I tried the microsoft Fix It but it just told me that my color depth isn't 32bit but 16bit (it really isn't...) and that my Desktop Window...
Themes and Styles
Windows Aero not working properly
Hi I have Windows 7 Ultimate 32-bit and yesterday it decided to revert to Windows basic after I launched a game and didn't go back to Aero after I quit. After a bit of digging around I managed to get the effects working again by restarting WDM and Themes services but I still get that horrible...
Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App