Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Custom Theme shows up as classic

24 Feb 2014   #1
Xizi Zhang

Windows 7 64-bit
 
 
Custom Theme shows up as classic

I am trying to install custom themes onto my computer but my toolbar and start menu changes to classic. I have read the guides on how to install custom themes and none of them have worked. I have tried both UxStyle Core Beta and Universal theme patcher. Any help is appreciated.


My System SpecsSystem Spec
.
24 Feb 2014   #2
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Welcome to the Seven Forums

Does your system meet these minimum requirements?

Jerry

Quote:
  • Aero is not included in Windows 7 Home Basic or Windows 7 Starter editions.
  • 1 GHz 32-bit or 64-bit processor
  • 1 GB of system memory
  • Support for DirectX 9 graphics with 128 MB memory (in order to enable Aero theme)
  • You must be have True Color (32 bit) set instead of High Color (16 bit).
  • The desktop composition and Animate controls and elements inside windows options need to be enabled in Visual Effects.
  • The Desktop Window Manager Session Manager and Themes Services need to be set as Started and Automatic.
  • Refresh or update your WEI score. You will need an WEI score minimum of 2.0 in both Graphics & Gaming graphics in order for Aero to be activated
My System SpecsSystem Spec
24 Feb 2014   #3
Xizi Zhang

Windows 7 64-bit
 
 

I have checked and my computer meets all these requirements. Now I find that some custom themes load but the start menu is distorted and some themes will only load custom wallpaper and cursor.
My System SpecsSystem Spec
.

25 Feb 2014   #4
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Post a couple of links to some of those themes and I will test them.

Jerry
My System SpecsSystem Spec
25 Feb 2014   #5
Xizi Zhang

Windows 7 64-bit
 
 

My System SpecsSystem Spec
27 Feb 2014   #6
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

I tested out that theme and it worked for me would go problems.

Do you still have both UxStyle Core Beta and Universal theme patcher in use?

First thing I would do is uninstall UxStyle Core Beta then reboot then I would do Option 2 of this tutorial SFC /SCANNOW Command - System File Checker it will not harm any data or programs you have installed it will try to find and repair any corrupt system files that you have. You may need to do this up to 3 times with a reboot after each scan.
Then:
You will need to do 1 of these 2 ways of Enabling custom themes for it to work.
Enabling Custom Themes - Windows 7
Or
Theme - How to Apply Custom Themes

Jerry
My System SpecsSystem Spec
27 Feb 2014   #7
Xizi Zhang

Windows 7 64-bit
 
 

I only have UxStyle Core Beta running at the moment. I will try scanning my computer and rebooting it three times. Could there be any programs I have that could be interfering with UxStyle Core Beta?
My System SpecsSystem Spec
27 Feb 2014   #8
Xizi Zhang

Windows 7 64-bit
 
 

I have followed the steps you have provided. My taskbar and start menu are now regular aero themed, but they do now show the custom taskbar and start menu.
My System SpecsSystem Spec
27 Feb 2014   #9
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Here is what I get.
-screenshot-2_27_2014-2_23_37-pm.png


Post what you get.
Use these tutorials for posting screenshots.
Screenshot with Paint

How to Use the Snipping Tool in Vista - Vista Forums

Screenshots and Files - Upload and Post in Seven Forums

Jerry


My System SpecsSystem Spec
27 Feb 2014   #10
Xizi Zhang

Windows 7 64-bit
 
 

-windows.jpg


Here is what I have. I also have rainmeter in the background, that is what all the hexagons are.


My System SpecsSystem Spec
Reply

 Custom Theme shows up as classic




Thread Tools




Similar help and support threads
Thread Forum
Custom visual style theme not working, only shows Basic themes?
Every time I switch from one of the original Aero themes into a custom theme with visual styles, it turns into a Windows Basic theme? I can back to Aero fine, but switching into the same custom theme will only show the basic theme.
Themes and Styles
Unable to install custom classic Windows 7 Theme
Hello, I am trying to install a classic windows 7 theme: Darknight win7 classic style by monkeYB07 on deviantART When I first tried it it worked and I changed to other custom themes to my liking. I decided to settle on this one, but now when I try to use it it goes to a basic classic theme. All...
Themes and Styles
Can't change back to custom theme from classic theme w/o restarting
Windows 7 Ultimate x64 SP1 Hello. I've recently reformatted my computer and since then I've been having this rather annoying problem. When I select classic theme from the personalization menu then try to switch back to my custom theme, the only thing that changes is the color scheme but nothing...
Customization
Can shell32.dll remove explorer toolbar using custom classic theme?
I've tried this tutorial, and I still can't remove the explorer toolbar. I use a customized windows classic theme, and I think this might be the reason its not working for me. So, I found another thread with this post and I'm thinking of trying to edit the shell32.dll and see if this method...
Customization
Using a custom theme leaves me with Classic theme
I just got a new PC and I want to use a custom theme on it (I absolutely hate the default aero theme, especially after using a much nicer version of it for years on my old PC). I download a theme. I use the UniversalThemePatcher (the 64-bit version since that is the one I have) to patch the 3...
Themes and Styles
Windows 7 goes to classic after custom theme installation attempt.
I'm trying to install install this custom theme, IKEA VS by ~chungkan on deviantART , but whenever I go into Personalization and change the theme, it goes straight to classic view. The ExplorerFrame.dll and Start orb seem to have installed correctly prior to installing the new theme. I have...
Themes and Styles


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App