Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: start orb replacement not displaying correctly

08 Mar 2014   #11
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

The size should be the 81 pixels by 243 pixels, so each state is 81 x 81 pixels.

After you have split it into three 81 x 81 pixel layers you'll need to select one layer and resize the image with in that layer with most image editors it will be under Layers in the menu bar and then maybe something like Modify and then resize or size and then you will reduce it by a certain percentage which will be trial and error, and then do the other two layers exactly the same. When done you should still have a 81 pixel by 243 pixel image but each section should be smaller.

Jerry


My System SpecsSystem Spec
.
08 Mar 2014   #12
decibelle

XP Home, Windows 7 Professional 64-bit
 
 

The 81x81 seems too big, I thought. It overflows the task bar.

Also, in the original explorer.exe, the midsize graphic is 66 x 198.


Attached Images
start orb replacement not displaying correctly-overflow.png start orb replacement not displaying correctly-too-big.png 
My System SpecsSystem Spec
08 Mar 2014   #13
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

I was going by image #6807 which is 81 x 243 pixels.

Jerry
My System SpecsSystem Spec
.

08 Mar 2014   #14
decibelle

XP Home, Windows 7 Professional 64-bit
 
 

What works for me is 6802, which is 66 x 198. It works in explorer.exe, obviously, and if I export it on to my desktop or wherever, and use it with that start button app, it works that way too.

So why, when I took that very file, 6802, and just shifted the colors, not touching the size at all, did it not work? Is there some very limited palette of colors that work and everything outside that screws things up? Here's what it looks like when I change the colors. The bmp file is shown here as a png.


Attached Images
start orb replacement not displaying correctly-too-light.png start orb replacement not displaying correctly-too-light-hover.png start orb replacement not displaying correctly-orig-start-orb-color-shift.png 
My System SpecsSystem Spec
09 Mar 2014   #15
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Quote   Quote: Originally Posted by decibelle View Post
What works for me is 6802, which is 66 x 198. It works in explorer.exe, obviously, and if I export it on to my desktop or wherever, and use it with that start button app, it works that way too.
Did you go to 100% on DPI if so that's way.


Quote   Quote: Originally Posted by decibelle View Post
So why, when I took that very file, 6802, and just shifted the colors, not touching the size at all, did it not work? Is there some very limited palette of colors that work and everything outside that screws things up? Here's what it looks like when I change the colors. The bmp file is shown here as a png.
I am not sure.

Jerry
My System SpecsSystem Spec
09 Mar 2014   #16
decibelle

XP Home, Windows 7 Professional 64-bit
 
 

>Did you go to 100% on DPI if so that's why.<

No, what I mean is it works for 125%.
My System SpecsSystem Spec
16 Mar 2014   #17
decibelle

XP Home, Windows 7 Professional 64-bit
 
 

I've experimented with a bunch of variations in sizing and color, and I can't seem to change the color of an existing for without running into that same weird color washout problem, no matter what the DPI setting. It's completely baffling.
My System SpecsSystem Spec
Reply

 start orb replacement not displaying correctly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
New LED Laptop Display Not displaying correctly
Replaced a Cracked LED (no not a misprint it is a LED) display on a newer Samsung laptop. the issue is that when powered on the LED does not display correctly. I have reseated and checked all the connections to no avail. I am not sure if it is a Display issue or perhaps a cable issue. Please look...
Hardware & Devices
Browsers not displaying websites correctly
Hello there, so, I have the problem that in all my browsers (firefox&chrome) most websites are not displayed correctly anymore. Sometimes the pages show up again if I refresh for 3-5 times, sometimes it just gets worse. I wanted to include pics but yeah, that is not happening. I have the link...
Browsers & Mail
some texts are not displaying correctly
Hi All, I have a prblem with one of my applications. As u see some texts are not displaying correctly. Win 7 64bit notebook: vaio vpcse13fx how can I fix this problem
General Discussion
Only one website not displaying correctly
Good evening guys, for a reason i do not know, a website will not load correctly. I will put a screen shot in this post for you to see. All the text is on the left hand side and the images and links ate not there. I am on firefox 13 but the problem is still there when i try it in safe mode firefox...
Browsers & Mail
Seven Forums not displaying correctly
Hello there, is anyone else suddenly having problems with the forum displaying incorrectly? I cannot see anyone's footer images, people's textual signatures are messed up and the WYSIWYG interface for typing replies looks really screwed up.
General Discussion
sevenforums not displaying correctly
Yesterday windows7 build 7600 x64 crashed & restarted could not find any solution for the crash. FF restarted with recovering the crashed session but it could not recover the sevenforums Tab as it should & is now displaying sevenforums without the css & images, the font has also changed its...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App