Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: start orb replacement not displaying correctly

06 Mar 2014   #1
decibelle

XP Home, Windows 7 Professional 64-bit
 
 
start orb replacement not displaying correctly

I successfully replaced the start orb in explorer.exe, but it displays strangely, as if the brightness level were turned way up. The attachments show the original work as downloaded from this page: Custom Start Menu Button Collection, and the way it looks on my taskbar. Anyone have any idea what could be causing that?

Thanks,
Ellen




Attached Images
  
My System SpecsSystem Spec
.
06 Mar 2014   #2
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

How or what did you use to change it?

I used Change Windows 7 Start Orb with Windows 7 Start Button Changer on that Orb and it looks OK

Jerry
-windows-7-x64-vmware-player-non-commercial-use-only-.png


My System SpecsSystem Spec
06 Mar 2014   #3
decibelle

XP Home, Windows 7 Professional 64-bit
 
 

I did it manually, with ResHacker. I guess I'll try it with that app, but it seems that it's not a matter of how I did it, but how it gets displayed afterward. But I'll get back to you after I try the other way.
My System SpecsSystem Spec
.

07 Mar 2014   #4
decibelle

XP Home, Windows 7 Professional 64-bit
 
 

I used the app, and it's working now, but I'm only getting the first state of the button, no hover, no pressed. I'm using of 125% DPI setting, if that offers any clues. What could be wrong?
My System SpecsSystem Spec
07 Mar 2014   #5
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

It's most likely the DPI setting doing it.

Jerry

Edit: Just tested and it is the DPI.
My System SpecsSystem Spec
07 Mar 2014   #6
decibelle

XP Home, Windows 7 Professional 64-bit
 
 

You're right. Can it be fixed?
My System SpecsSystem Spec
07 Mar 2014   #7
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

I think so, you need to edit the explorer.exe again and change 6807.bmp it's for 125% DPI

I edited the size of the start orb so it should work, it's in the zip folder at the bottom of this post.

Jerry


Attached Files
File Type: zip Arc125.zip (45.6 KB, 4 views)
My System SpecsSystem Spec
07 Mar 2014   #8
decibelle

XP Home, Windows 7 Professional 64-bit
 
 

Thanks for resizing for me. That's an improvement -- I get all three states -- but now it's too big. I think I can resize it, if you tell me what to try.


Attached Images
 
My System SpecsSystem Spec
07 Mar 2014   #9
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

You need to open the .bmp in a image editor and split it into 3 layers and resize each image in each layer then make a black background on the bottom and save as a .bmp.
The one in the screenshot is in the zip.

Jerry
-1.png
-capture.png
-3.png


Attached Files
File Type: zip Arc125.zip (35.9 KB, 1 views)
My System SpecsSystem Spec
08 Mar 2014   #10
decibelle

XP Home, Windows 7 Professional 64-bit
 
 

All right, that explains a lot, because I resized it the first time as one image and it didn't work. Could you please specify exactly how much to resize? Am I correct in that the width is supposed to be 66 pixels for 125% DPI? So, just resize each image retaining proportions to 66 pixels in width?
My System SpecsSystem Spec
Reply

 start orb replacement not displaying correctly




Thread Tools





Similar help and support threads
Thread Forum
New LED Laptop Display Not displaying correctly
Replaced a Cracked LED (no not a misprint it is a LED) display on a newer Samsung laptop. the issue is that when powered on the LED does not display correctly. I have reseated and checked all the connections to no avail. I am not sure if it is a Display issue or perhaps a cable issue. Please look...
Hardware & Devices
Browsers not displaying websites correctly
Hello there, so, I have the problem that in all my browsers (firefox&chrome) most websites are not displayed correctly anymore. Sometimes the pages show up again if I refresh for 3-5 times, sometimes it just gets worse. I wanted to include pics but yeah, that is not happening. I have the link...
Browsers & Mail
some texts are not displaying correctly
Hi All, I have a prblem with one of my applications. As u see some texts are not displaying correctly. Win 7 64bit notebook: vaio vpcse13fx how can I fix this problem
General Discussion
Only one website not displaying correctly
Good evening guys, for a reason i do not know, a website will not load correctly. I will put a screen shot in this post for you to see. All the text is on the left hand side and the images and links ate not there. I am on firefox 13 but the problem is still there when i try it in safe mode firefox...
Browsers & Mail
Seven Forums not displaying correctly
Hello there, is anyone else suddenly having problems with the forum displaying incorrectly? I cannot see anyone's footer images, people's textual signatures are messed up and the WYSIWYG interface for typing replies looks really screwed up.
General Discussion
sevenforums not displaying correctly
Yesterday windows7 build 7600 x64 crashed & restarted could not find any solution for the crash. FF restarted with recovering the crashed session but it could not recover the sevenforums Tab as it should & is now displaying sevenforums without the css & images, the font has also changed its...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App