Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Theme problem at reboot

27 May 2014   #1
kiboost

Win7 pro x64
 
 
Theme problem at reboot

Hi,
I've found a nice theme I would use, but have some problem.

I copy files in ressouces/theme, edit theme file so all is correct.
I double click on the theme file. It is ok

Then, if I reboot or close/reopen my session, the theme is messed, on mn/rest/close buttons and on the frame window I get a grey stroke and buttons size change.

There, If I select standard aero theme, then select back my theme, it works back !Until I reboot ...

When it doesn't work (just after a reboot), if I go into computer paams/advanced/performance, I have no aero peek in the list ! After swichting to aero theme and back to my theme, this option is there but uncheced (all working).

Does anyone have any idea on this ? This probleme isn't related to the theme itself as it does the same with some other such themes.

Cheers




Attached Images
Theme problem at reboot-style_ok.jpg Theme problem at reboot-style_ko.jpg 
My System SpecsSystem Spec
.
27 May 2014   #2
kiboost

Win7 pro x64
 
 

More informations :
I'm with win7 (no sp1) x64 pro
three dlls patched with UniversalThemePatcher-x64 1.5.0.22
I'm on a domain, but also domain admin so can verify stuffs in gpo (don't remember having set something related to theme or aero anyway)
My System SpecsSystem Spec
28 May 2014   #3
kiboost

Win7 pro x64
 
 

ok, found the solution

In Fonts, Colors & System Metrics / colors (Globals) I added COLORIZATIONCOLOR:INT 0
It make the theme an aero theme.

No problem anymore :-)
My System SpecsSystem Spec
.

Reply

 Theme problem at reboot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
A rather annoying reboot problem
So, I was just bringing my computer out of Sleep mode with my new ASRock motherboard and for some dumb reason not 60 seconds after it got back into Windows, it resets. No BSOD, no dump, no message saying that it "recovered from a serious problem", nothing! I can tell you this though, the board...
Hardware & Devices
After reboot, Cant Use touchpad or change theme or connect to internet
I restarted my laptop and after restart the theme suddenly changed...and i realised i cant use touchpad or connect to internet through wirless or wired connection (samsung USB tethering always worked last time before reboot). i navigated my way to the display options using the keyboard and the...
General Discussion
Aero theme not working after reboot
Hey all, as the title explains my problem is the following... the Windows 7 Aero theme won't load anymore. I've rebooted like 10 times and still the Windows Basic theme is loading instead of the Aero theme. Not that it really matters for me what theme is applied, as long as it's not pink or...
Themes and Styles
BSOD / reboot problem
Hello everyone. I have a problem - when CPU is maxed for a long time, i get random blue screens or the PC just reboots. After the PC reboots i get "Windows recovered from a serious error" I have added the attachments with minidump and sysdata.xml files. I have no idea how to read them and...
BSOD Help and Support
Windows 7 Theme Problem(Unable to use any theme other than classic)
I have a weird problem in my windows 7. No matter which theme i select, it just appears as Windows classic theme. Like this http://img827.imageshack.us/img827/1440/60916249.jpg I have checked the visual settings option and the best appearance option is selected. I have tried downloading new...
Themes and Styles
Reboot time app problem
Hello, My friend is having a problem with the reboot time app posted here. It is showing her like 86 seconds but it only take 50 secconds. The app works fine on my machine. Any ideas as to why it is not working correctly on her machine? I know that the vbs was already unblocked. Thanks for any...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App