Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Universal Theme Patcher Help


11 Feb 2010   #11

64-bit Windows 8.1 Pro
 
 

glad you have it all sorted out!

My System SpecsSystem Spec
.

11 Feb 2010   #12

Windows 7
 
 

Ok, I turn off the Uac and installed UxStyle Core, but I dont see it in Processes.
My System SpecsSystem Spec
11 Feb 2010   #13

Win 7 Ultimate SP1 x64
 
 

Quote   Quote: Originally Posted by Rapol View Post
Ok, I turn off the Uac and installed UxStyle Core, but I dont see it in Processes.
You have to restart your PC to enable the process.
My System SpecsSystem Spec
.


11 Feb 2010   #14

Windows 7
 
 

Done and nothing. Im going to kill myself.
My System SpecsSystem Spec
11 Feb 2010   #15

Win 7 Ultimate SP1 x64
 
 

Quote   Quote: Originally Posted by Rapol View Post
Done and nothing.
Sorry i'm not able to help you with this as i, myself don't use custom themes. But to the best of my knowledge, i think there's something to do with the universal theme patcher. Have you uninstalled that first before running uxstyle core?

Hope sergio will help you with this.
My System SpecsSystem Spec
11 Feb 2010   #16

Windows 7
 
 

When i first installed Uxstyle it gave me an error cuz of the patched files. I restored the files and installed Uxstyles. Now i went to see in the Programs And Features to see if Universal theme patcher was still working and nope. But i see Uxstyle running. I went to services and I cant manually start the program.
My System SpecsSystem Spec
11 Feb 2010   #17

Win 7 Ultimate SP1 x64
 
 

Try restoring your system to an earlier date. Then install uxstyle core. Let me know if this works.
My System SpecsSystem Spec
11 Feb 2010   #18

Windows 7
 
 

Almost there. It doesnt show on Processes but it now appears in Services. Al thought i get an error trying to start the program. RAWR!! I followed the troubleshoot in this guide and nothing How to install Windows 7 Themes | Windows 7 Themes
My System SpecsSystem Spec
11 Feb 2010   #19

Win 7 Ultimate SP1 x64
 
 

So i assume you did a system restore then install uxstyle? Weird, it doesn't show under the processes list. Wish i could help you on this but i can't. Just not my expertise in dealing with themes.

Sergio, where are you? lol.
My System SpecsSystem Spec
11 Feb 2010   #20

Windows 7
 
 

Yes i did the system restore and did everything following every line. Like i said its on services and doesnt start. Thx alot for your help, i would give you a hug..hehe

Now where is Sergio?
My System SpecsSystem Spec
Reply

 Universal Theme Patcher Help




Thread Tools



Similar help and support threads for2: Universal Theme Patcher Help
Thread Forum
Solved Help me with Universal Theme Patcher Themes and Styles
Problem with Universal Theme Patcher Customization
Problem with Universal theme patcher Themes and Styles
Universal Theme Patcher Software
Universal Theme Patcher for Windows 7 Customization
Universal Theme Patcher BSOD BSOD Help and Support
Universal Theme Patcher x64 took away the ... Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33