Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Universal Theme Patcher Help

11 Feb 2010   #21

Win 7 Ultimate SP1 x64
 
 

Quote   Quote: Originally Posted by Rapol View Post
Yes i did the system restore and did everything following every line. Like i said its on services and doesnt start. Thx alot for your help, i would give you a hug..hehe

Now where is Sergio?
Hug???


My System SpecsSystem Spec
.

11 Feb 2010   #22

 

I'm here lol

If your using uxstyle, you'd better get Zidane here, cause i dont know nothing about it

I will let zid know about this thread
My System SpecsSystem Spec
11 Feb 2010   #23

Win 7 Ultimate SP1 x64
 
 

Quote   Quote: Originally Posted by sergiogarcia9 View Post
I'm here lol

If your using uxstyle, you'd better get Zidane here, cause i dont know nothing about it

I will let zid know about this thread
Ok now where's zidane? JK.
My System SpecsSystem Spec
.


11 Feb 2010   #24

 

Ok, while we wait for him.

You have checked under your task manager?

Can you also show us a pic of your taskmanager proccesses? It might be going under another name than you think
My System SpecsSystem Spec
11 Feb 2010   #25

Windows 7
 
 

My System SpecsSystem Spec
11 Feb 2010   #26

 

Hmm that does look a bit weird.
Try right clicking it, and click Start Service
Tell me what happens when you do that
My System SpecsSystem Spec
11 Feb 2010   #27

Windows 7
 
 

Nothing..And if i do it through here i get this error
My System SpecsSystem Spec
30 Mar 2010   #28

windows 7 Ultimate Build 7000
 
 
Universal Theme Patcher Problem

can some one help me!!

i already done patching the theme,i used UniversalThemePatcher-x86.
as i apply the theme which is (Windows 7 Totally Transparent Start Menu) it works.
but when i opened another window i can't see icons and file names and i can't also close the window..e.g. opening (My Documents) -- but then i can't close it..all i can make out of it is minimized and maximized the window.

i even download another themes with transparency but still the same problem i encounter..


Windows 7 Ultimate Build 7000 32 bit
Dell Intel T2400 1.83GHz
Dou 512 RAM
Mobile Intel(R) 945 Express Chipset Family
My System SpecsSystem Spec
24 Mar 2012   #29

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Rapol View Post
Nothing..And if i do it through here i get this error
I am having the EXACT same issues as you are.

1) I was never able to get the modded system files to work either, so I restored them with the UniThemePatcher utility, and then did a command prompt restore just to make sure everything was back to normal.

2) I turned off my UAC and disabled my antivirus (even going so far as to check the UAC reg files to make sure their values were at 0), and then installed UxStyle. It didn't give me any sort of message that my files had been tampered with, it installed normally.

3) I restarted my computer, checked my Task Manager, and nope, no process ... BUT it shows up in the Services tab, just like you, OP. I even tried manually clicking the .exe in question, but nothing shows up in Task Manager.

I've tried EVERY workaround I can find in the internet, and nothing. I must have some sort of iron-clad install, or something. And yeah, like I stated, actually patching the system files has never worked for me either.

Notes: My install is genuine, and I'm running Windows 7 x64 Ultimate, SP1. I also restarted like a mofo in between installs and stuff.

If anyone has any clue about this, it would be wonderful ... I'm going to go tear my face off.
My System SpecsSystem Spec
24 Mar 2012   #30

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums rainbowf00. This is a rather old thread, but we can try and help you here. Suggest you run the System File Checker 1st, and make sure you have a clean slate. Then try the UxStyle, and see if it works ok.

SFC /SCANNOW Command - System File Checker

If SFC finds error but cannot repair, make sure to run it 3 times, or until it finds no errors.

A Guy
My System SpecsSystem Spec
Reply

 Universal Theme Patcher Help




Thread Tools



Similar help and support threads for2: Universal Theme Patcher Help
Thread Forum
Solved Help me with Universal Theme Patcher Themes and Styles
Problem with Universal Theme Patcher Customization
Problem with Universal theme patcher Themes and Styles
Universal Theme Patcher Software
Universal Theme Patcher for Windows 7 Customization
Universal Theme Patcher BSOD BSOD Help and Support
Universal Theme Patcher x64 took away the ... Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33