Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows themes got all bad

11 Feb 2010   #1
Gil

Windows 7 x64
 
 
Windows themes got all bad

Hi all.

I have a serious problem with windows themes.

I did a repair install and since then when I choose for example and aero theme it will apply high contrast theme and so on. No theme is correct.

How can I fix it?


Thanks.

My System SpecsSystem Spec
.

11 Feb 2010   #2
Legacy Code

 

Sounds like Aero has been disabled , try this troubleshooter :

Start menu> control panel > System security > Find and fix problems > Appearance personalization > Display Aero Desktop Effects.

Hope that helps you out.
My System SpecsSystem Spec
11 Feb 2010   #3
Gil

Windows 7 x64
 
 

Hi. thanks for the reply.

The Aero is not disabled. The problem is that all the themes are kinda mixed up. I choose the theme but it displays something else. It's a guessing game.
My System SpecsSystem Spec
.


11 Feb 2010   #4

 

Do you have the latest driver for your graphics card installed?
Also what version of 7 are you running? (starter, pro etc)
My System SpecsSystem Spec
11 Feb 2010   #5

W7 RTM Ultimate x64
 
 

I'm not sure, this is a real stab in the dark, but try opening an elevated command prompt, and type SFC /scannnow, and press enter.

Not sure if SFC counts themes as system files..

If you have patched your theme files, for custom themes etc, this will remove the patching, so you will need to re-patch the system files after.
My System SpecsSystem Spec
12 Feb 2010   #6
Gil

Windows 7 x64
 
 

I use Windows 7 Ultimate 64bit.
I have the latest ATI drivers. Never ran into this problem before.
The SFC command doesn't help.

Any other ideas?
My System SpecsSystem Spec
12 Feb 2010   #7

 

Okay, i think what might have gone wrong.
Somehow, by accident you might have deleted your default Aero.theme from
C:/Windows/Resources/Themes
Go check if it's there.
My System SpecsSystem Spec
12 Feb 2010   #8

Windows 7 Ultimate x32
 
 

I don't now will this help, but anyway, you can try it:
Quote   Quote: Originally Posted by Mr GRiM View Post
Just need to add some info that will affect most users, when doing a Repair Install....
Another thing you might find is you loose your custom themes and this is due to not having permisions set on the old themes, go to the themes folder in C:/Users/Your User Name/AppData/Local/Microsoft/Windows/Themes and use the Take Ownership shortcut in your context menu found here Take Ownership Shortcut on the themes folder and you will now have all your themes back.
cheers
My System SpecsSystem Spec
13 Feb 2010   #9
Gil

Windows 7 x64
 
 

I've tried it but it doesn't work.

Here is what I've done in windows that got me this problem:
1. Repair install
2. Used Windows Toolkit 1.8 to install extra themes. <- that's the smoking gun.

Now the problem has extended. Lets say I create a custom theme and I choose Windows Ultimate Extras Pearl as sound scheme, I hear Calligraphy sound instead.

Also, I've got some old downloaded themes which shows as if I have them but a quick look in the themes folder and I can't even see the theme files:
C:\windows\Resources\Themes
c:\users\my user\appdata\microsoft\windows\themes

My System SpecsSystem Spec
13 Feb 2010   #10

 

I think the best thing you can do, to get this problem to go away, is to reinstall Windows 7 as clean install and NOT use Windows Toolkit.

My System SpecsSystem Spec
Reply

 Windows themes got all bad





Thread Tools



Similar help and support threads for2: Windows themes got all bad
Thread Forum
Themes For Windows 7 Themes and Styles
Aero Themes for Windows 7 Themes and Styles
Windows 7 custom themes Themes and Styles
Windows Dock Themes....... Customization
Windows 7 Themes? Gaming
Windows 7 Themes. News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33