Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Universal Theme Patcher/ Theming Windows 7


08 Mar 2010   #1

Windows 7 7600 RTM x64
 
 
Problem with Universal Theme Patcher/ Theming Windows 7

hey hi...
umm first id like to say that this site's been very helpful to me, in getting some knowledge about the win 7 system files, which file contains info on what and stuff...

**the actual problem is after the line made of *, jump there if you want... **
well, in the beginning when i got this lappie (late december 09), first thing i tried modifiying was the icons... i tried ALIENWARE ICON PACK INSTALLER to install it... well it dint really work out, something went wrong with my system audio... as in i dint hear anything after installing the icons... so i uninstalled it, read the install script in notepad, and tried to edit the .dll files myself... and was able to change some, if not all, icons, without losing the sound...
then i moved on to theming... installed UTP. it said 3 files need to be patched. in the next window it was like...
<img src="http://sites.google.com/site/payodsite/Home/prstscrn2.jpg" alt="The UTP interface on my system">
even so, i was able to install the themes and all.

then i was browsing sevenforums one day, and i saw a topic wherein someone had commented about the use of sfc command in dos prompt.
i thought, hey maybe my system files are screwed up so the icon pack wasnt working fine... so i ran sfc /verifyonly, and it said some system files had a problem, but windows may be able to fix it. so i did sfc /scannow and some of my system files were restored.

**********************************************************
now the problem's this:
after i did sfc /scannow, none of the themes are working. as in... the screenshot i showed up there regarding UTP was actually taken after i did the sfc command. but it was the same earlier on too.
interestingly, the icon pack did work now... as in.... it's working with the sound on but there's a lag between the sound output and processing, if you know what i mean... so i uninstalled the icon pack anyways.
buttttt even though i patched the 2 files above (themeservice.dll and uxtheme.dll) and follow all instructions for theme installation (yes i switched off UAC and taken ownership of whole windows folder) i cant get the themes to work. all i get is this:
<img src="http://sites.google.com/site/payodsite/Home/prstscrn.jpg">
this was after i deleted all themes from the themes folder and added a theme back in (embed theme by bhast2 on dA).

now, im stumped. idk what to do. ( i really want those themes back. and frankly i would absolutely love it if the iconpacks work perfectly as well.
btw the default windows aero theme is working fine.

oh and im running:
Windows 7 7600 x64
4 gig DDR3 RAM,
Intel Core 2 duo 2.13 GHz,
1 gig GDDR3 ATI Mobility Radeon HD4650.

My System SpecsSystem Spec
.

08 Mar 2010   #2

windows 7 RTM
 
 

The three files which you patched were UnPatched by sfc /scannow. Try repatching these files.

Theme - How to Apply Custom Themes[2]=Appearance%20Personalize
My System SpecsSystem Spec
08 Mar 2010   #3

Windows 7 7600 RTM x64
 
 

Hey... Thanks for replying...
Now i know those files were unpatched, so i did try to repatch them... But as you could see in the screenshot, the uxtheme.dll button was disabled in my version of utp... However, i downloaded utp again from the link you gave, and it's size is 20kb more than mine... And... Umm... Suprisingly (to me anyways) i could patch all the files with this version. ^_^
so thanks a lot for helping me out... I love you! (in a no-gay-way O.o' )
My System SpecsSystem Spec
.


Reply

 Problem with Universal Theme Patcher/ Theming Windows 7




Thread Tools



Similar help and support threads for2: Problem with Universal Theme Patcher/ Theming Windows 7
Thread Forum
Solved Problem with Universal Theme Patcher x86 Themes and Styles
Universal theme patcher problem, windows slowed down Themes and Styles
remove universal theme patcher and install windowblinds problem Customization
Problem with Universal Theme Patcher Customization
Problem with Universal theme patcher Themes and Styles
Universal Theme Patcher for Windows 7 Customization
Universal Theme Patcher x64 took away the ... Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33