Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Themes Not Working

02 Jun 2010   #1
joelandsonja

Windows 7
 
 
Themes Not Working

I've been trying to install a new Theme for Windows 7, but for some reason whenever I Select the Theme I want to install it defaults to the old Windows 2000 display. (Grey toolbars, etc) I'm not sure why this is happening, but I have a feeling it might have to do with the fact that I am on VGA display rather than DVI. (I can't get my DVI port to work either!)

Does anyone have any suggestions to get this to work?


My System SpecsSystem Spec
.

02 Jun 2010   #2
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

Hi Joe, Welcome to the Forums.

Please help us help you by posting your "System Specs." Go to the "User CP" and just enter everything into the section on System Specs. Thanks in advance.
My System SpecsSystem Spec
03 Jun 2010   #3
joelandsonja

Windows 7
 
 

Umm ... ok, well here's what I found.

AMD Athlon 64 X2 Dual Core Processor 5000+ 2.60 Ghz
2.00 GB RAM
32 Bit OS

Running on Windows 7 Home Premium

I also have a Samsung 24' 1920 x 1200 Monitor, 50000:1 Contrast Ratio with both DVI and VGA inputs.

So, can anyone make any suggestions?
My System SpecsSystem Spec
.


03 Jun 2010   #4
tw33k

Windows 7 Ultimate (x64) SP1
 
 

It sounds like you are trying to install a custom theme. If you are, have you modified the necessary dll files?

(not sure how posting your specs would help with this ...seems to be a stock standard response by some people here)
My System SpecsSystem Spec
03 Jun 2010   #5
Hannibal001

windows 7 Ultimate 64 Bit
 
 
Theme ??

Have you gotten your theme to work for you yet ?? Maybe I can help?
My System SpecsSystem Spec
03 Jun 2010   #6
joelandsonja

Windows 7
 
 

No, still isn't working, I did read that I needed to download a patch and install it before themes can work, so I ended up installing a patch, which did infact get rid of the old Windows 2000 default, but the themes still aren't working right.

Now when I click on the theme I want to install, it seems to default to the Windows 7 default theme.
My System SpecsSystem Spec
03 Jun 2010   #7
Hannibal001

windows 7 Ultimate 64 Bit
 
 

Are you copying theme file AND folder INTO "C:/Windows/system32/resoures/themes" ?? They must go inside of the "themes" folder. And what "patch did you use ? UX Theme Patcher I hope? And do you have Aero enabled ?
My System SpecsSystem Spec
03 Jun 2010   #8
Hannibal001

windows 7 Ultimate 64 Bit
 
 

P.S. Can you walk us through what you have done so far exactly?
My System SpecsSystem Spec
03 Jun 2010   #9
Hannibal001

windows 7 Ultimate 64 Bit
 
 

You can PM me if need to.
My System SpecsSystem Spec
03 Jun 2010   #10
joelandsonja

Windows 7
 
 

Well, I managed to install Universal Theme Patcher, but it didn't seem to work.

I also downloaded the UX Theme Patch, but when I followed the instructions to rename and replace the old .dll files it completely destroyed my whole system and I had to do a system restore in order to get my computer back online.

Is it seriously this hard to install a new theme?

I used to be on Ubuntu and changed Themes with a few clicks, but unfortunately I needed Windows because of Linux's lack of Game support.

At any rate, could someone walk me through the safe and easy way to install a new template? (Starting from scratch)
My System SpecsSystem Spec
Reply

 Themes Not Working




Thread Tools





Similar help and support threads
Thread Forum
W7/64 themes were working but now stall on first frame
Greetings from Maine! I've had my Dell Optiplex 990 for several months and have been using the very lovely VikiTech themes packages all along. Suddenly last week, I noticed the desktop images weren't changing. I went in to customization panel and they all look normal *until* one is selected....
Themes and Styles
Windows 7 Aero Themes Not Working.
Hi, My Dads Laptop has some issues with themes. I try to select the theme 'Windows 7' or 'Windows 7 Basic' and it will give me the windows classic theme in white. Why is this? The only theme that i can select is the classic theme.
Themes and Styles
Themes aren't working?
So someone in my family just got a new computer, and all of the installed themes change the window borders/task bar, but mine doesn't. If I click on any theme other than and Aero theme then it reverts to the classic window border/task bar. Any help is appreciated. Thanks. EDIT: I don't think I...
Themes and Styles
Custom themes stopped working
Hi, All my custom themes just stopped working! I had a problem with very slow loading of video thumbnails, so I found this solution: * open windows start menu * type cmd and wait for cmd.exe to appear listed under the title Programs: * right click on cmd.exe and choose "Run as...
Themes and Styles
some themes aren't working
I've downloaded several themes onto my laptop, running windows 7 x64, but some work and some don't. I've gotten killiki and elegant glass to work, as well as a couple others, but i can't get counter elements and a few others to work. Anyone know what the problem could be?
Themes and Styles
Themes Not Working
Hello, I downloaded a theme from this site, and followed all the instructions in the tutorial and when I apply it the Taskbar changes to a classic Taskbar My start orb is still an orb not the rectangular start button of the classic The transparency is gone and the start menu as well has not...
Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App