Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aero theme changes to Basic

06 Jul 2010   #1

Windows 7
 
 
Aero theme changes to Basic

Hello everyone, I have this strange problem I've never seemed to have before.

As the title says, my theme (which I have as Windows Aero) randomly and unexpectedly changes to Windows Basic giving me that pop-up message in the corner telling me it's been changed. I have my own personal theme saved (just Aero with a background and personal window color settings, nothing downloaded or installed, only factory options). Now my personalization window doesnt let me change back to Aero or to any theme besides basic or high contrast, it just keeps the window color byt changes the background; simply nothing works in trying to change it back. I've tried every option there is and it looks like some of the settings are disabled and will not show up.

I've attached a screencap of what the windows look like when opened. On the left is the personalization window and on the right is what opens when I click Window Color.

I have quite a bit of computer expertise so I know this isn't me making a foolish error or not knowing where to click. This has only happened once before in my year of using 7 (which was 2 days ago). Fixing it required a restart but I'm definitely not inclined to keep restarting if this is going to keep happening.

Any ideas on what's causing the problem and how to fix this?



Attached Thumbnails
Aero theme changes to Basic-capture.jpg  
My System SpecsSystem Spec
.

06 Jul 2010   #2
MK2

 
 

Hi,

Sometimes it's because a program cannot run in aero and Windows will change back to basic.
You can rerun the Windows Experience Index to see if something is changed.

MK2
My System SpecsSystem Spec
06 Jul 2010   #3

Windows 7
 
 

Hey,

I know that it changes when you run certain full screen programs or others and am aware of this behavior, but that's the thing, this problem just seems to happen randomly and when I am doing miscellaneous things like messaging a buddy on Skype, like I was doing when this happened.
My System SpecsSystem Spec
.


06 Jul 2010   #4
MK2

 
 

Did you check your Windows Experience Index?
My System SpecsSystem Spec
08 Jul 2010   #5

Windows 8 Pro / Windows 7 Home Premium x64 dual boot
 
 

Graphics :
How about your Graphics card ? Just looking at your specs and honestly I have not had good luck with Nvidia cards .

Ram:
On my son's computer which is running Windows 7 on 1.25 gigs of ram , when he runs low on ram aero will convert to basic automatically but once he gets out of some programs he will go directly back to aero.
My System SpecsSystem Spec
28 Sep 2010   #6

Windows 7 64bit
 
 

Anyone found a solution? i have the same problem.
My System SpecsSystem Spec
28 Sep 2010   #7

Windows Seven Home Premium 32bit SP1
 
 

Hello Omair, Windows will change it to basic if your hardware capabilities become marginal

If you want to chance it & possibly overload your Hardware (which may result in damage) you could set your visual effects to a custom setting rather than allowing Windows to choose what is best.

Attachment 100937

The choice is yours (i wouldn't)
My System SpecsSystem Spec
29 Sep 2010   #8

Windows 7 64bit
 
 

I have a 5.9 experience index....
My System SpecsSystem Spec
29 Sep 2010   #9

Windows Seven Home Premium 32bit SP1
 
 

You should not be having any problems with an index score like that, try running the aero diag tool in Control Panel /Action Center / Troubleshooting ;

Attachment 101107

If it doesn't find anything wrong we would need a whole lot more info as you are not the original poster in this thread and really have not given us any info to work with such as what circumstances is Aero reverting back to basic etc. etc.

It would also greatly assist members who are trying to help you if you could fill out your system specs, i have posted a link on how to do this;

http://www.sevenforums.com/256049-post4.html

Also this is helpful reading;

http://www.sevenforums.com/447052-post5.html
My System SpecsSystem Spec
29 Sep 2010   #10

Windows 7 64bit
 
 

Updated. and i fond a workaround by simply doing the following steps....
--------------------------------------------------------------
1/ Ensure that you have the following registry value set to :

HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)

HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)

2/ Restart DWM by opening a command prompt with administrative privileges :

- Type 'net stop uxsms'
- Then 'net start uxsms'

You should have Glass now
-----------------------------------------------------------------------------------------
My System SpecsSystem Spec
Reply

 Aero theme changes to Basic




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33