Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Center- Setup Movie Library


26 May 2009   #19
Orbital Shark

 
 
Media Center- Setup Movie Library

How to Setup a Media Center Movie Library in Windows 7

...

My System SpecsSystem Spec
.

25 Jun 2009   #20
Orbital Shark

 
 

It can sometimes take a while. I've noticed that not all movies have cast & crew/similar movies details.

My System SpecsSystem Spec
.

25 Jun 2009   #21
ego4th

Windows 7 Ultimate x64
 
 

Orbital Shark, do you have blu-ray movies in your movie library and are you able to launch a blu-ray player?
My System SpecsSystem Spec
25 Jun 2009   #22
Orbital Shark

 
 

Hello ego4th, welcome to the forums.

Unfortunately i don't have any Blu-Ray movies but i'm sure someone may be able to assist in your queery.




Jeff
My System SpecsSystem Spec
25 Jun 2009   #23
TripOG

windows 7 X64
 
 

i have bluray wmv hd rips in my library they play fine, dunno about playing an actual bluray disk though
My System SpecsSystem Spec
11 Jul 2009   #24
edrik

Windows 7 Home Premium SP1 64-bit
 
 

Great tutorial Orbital Shark +rep
My System SpecsSystem Spec
12 Jul 2009   #25
mustangman16

Windows 7 Build 7229 x86
 
 

Hey Shark I think i'm lost.

I followed the steps, got the program options set up as they should and have it pathed correctly to my movie folder but I have no DVDID.XML in my movie folders. Does the program download them all for me or do i need to find them for each movie I have?

-stang
My System SpecsSystem Spec
12 Jul 2009   #26
Orbital Shark

 
 

Hi mustangman, you need to make sure that the 'Windows 7 Media Center' metadata option is selected as well as the User checkbox selected

Set it up like the image below & you should be ok
Name:  Capture.PNG
Views: 299
Size:  49.3 KB


My System SpecsSystem Spec
12 Jul 2009   #27
mustangman16

Windows 7 Build 7229 x86
 
 

Damn quick response! Am i paying you? lol.
Ya mines the same I just got 2 users.
I'm still getting no synopsis or info for my movies in MediaCenter.
-stang


Attached Images
 
My System SpecsSystem Spec
12 Jul 2009   #28
Orbital Shark

 
 

Do you have all the movie files in seperate folders? You need to have the folders named correctly too E.G. Fast & Furious (2009), Iron Man, The Day The Earth Stood Still (2008).
My System SpecsSystem Spec
12 Jul 2009   #29
mustangman16

Windows 7 Build 7229 x86
 
 

Heres what my movie layout looks like.

-stang


Attached Thumbnails
Media Center- Setup Movie Library-capture.png  
My System SpecsSystem Spec
Comment

 Media Center- Setup Movie Library




Tutorial Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33