Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gadgets not Displaying Correctly in Windows 7 - Fix


25 Jan 2011   #19
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 
Gadgets not Displaying Correctly in Windows 7 - Fix

How to Fix Gadgets not Displaying Correctly in Windows 7


...

My System SpecsSystem Spec
.

06 Dec 2011   #20
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Quote   Quote: Originally Posted by uggy View Post
Hi Mr Shawn Brink how are you? I think I confused everyone.What I have done is to download the Auto not manual .bat. I have Pinned a shortcut to the Quick launch bar and what I wish to do is- Click on the shortcut make the program run without any input from me then close itself when it has completed the task. I tried putting exit or end as the last line but nothing happened. I do not know enough about MS-DOS commands to make this work. Could you please help? Thank you again for all your help.

Best wishes UGGY.

Uggy,

Ok, you are using the BAT file download then. I would love to help, but I really need you to post a screenshot of the CMD window showing what it's saying inside to see if you may have an error message in it or not. If you do, then that may be why it's not closing automatically like it should.

Are you right clicking on the downloaded .bat file and clicking on Run as administrator when you run it?

My System SpecsSystem Spec
.

08 Dec 2011   #21
uggy

Windows 7 Home Premium 32bit
 
 

I seem to have made a right mess of a simple job. I seem unable to read and send you a screenshot. I thought that I had done it but did not read the screen. I think I have it now. Thanks for you patience and help. I am getting too old at 66 I think. Best wishes UGGY.

Gadgets not Displaying Correctly in Windows 7 - Fix-gadgetrepair.gif

I have spent quite some time looking at the attachments and can't find the .bmp. Is there any way to get on there or have I made another mistake. I tried saving the screenshot in several .bmp progs but the attachments does not show that extension. Thanks again UGGY


My System SpecsSystem Spec
08 Dec 2011   #22
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Uggy,

Thank you. No errors, so that means that the only thing left is that you just needed to right click on the downloaded .bat file and click on Run as administrator. It should run and close the CMD window after that.
My System SpecsSystem Spec
09 Dec 2011   #23
uggy

Windows 7 Home Premium 32bit
 
 
Reset_Gadgets.bat

Thanks BRINK works as you said. Wish you and yours all the best for Xmas/New Year. Thanks again.

UGGY
My System SpecsSystem Spec
09 Dec 2011   #24
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

You're most welcome UGGY. I hope you have a great Xmas and New Year as well.
My System SpecsSystem Spec
10 Dec 2011   #25
erOz

Windows 7 Ultimate x64
 
 

Hello everybody and especially Brink.

I'm running Windows 7 Ultimate x64, it is a fresh installation and gadgets don't display correctly.

I did all what you said:

Deactivated my antivirus and firewall (ESET 5)
Run the .bat as an administrator

But it didn't work.

It is funny because the original gadgets are working, but not the "addgadget" ones.

Do you have an idea?

You can see on the image on top right what is displayed: just small white squares


Attached Thumbnails
Gadgets not Displaying Correctly in Windows 7 - Fix-gadgets.jpg  
My System SpecsSystem Spec
10 Dec 2011   #26
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

erOz,

Since your Windows 7 is in another language, look at the file names in OPTION TWO to see if they may be different in your system since they in English instead. If they are, then substitute the language version of it instead.
My System SpecsSystem Spec
26 Jan 2012   #27
oracle981

windows 7 home premium 64 bit
 
 

Thanks for this! Totally worked for me!
My System SpecsSystem Spec
26 Jan 2012   #28
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

You're most welcome Oracle, and welcome to Seven Forums.
My System SpecsSystem Spec
11 Feb 2012   #29
Blackwolf14

Windows 7 Ultimate x64
 
 

Hi,

I used BAT File and option two but I didn't work. Deactivated my antivirus and firewall and system restore. Do you have an idea?

Sorry for my bad English.
My System SpecsSystem Spec
Comment

 Gadgets not Displaying Correctly in Windows 7 - Fix




Tutorial Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33