Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: User Profile Service failed the logon. User profile cannot be loaded.

19 May 2014   #130
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by MoacirB View Post
Thanks Brink. The scan detected 2 threats, but no progress after deleting them. I did the backup, but while I can't fix the problem, I am concerned whether it's safe to use my passwords on internet or not. That was so unexpected, I left the laptop perfectly working and, a week later, when I turned on, it was all messed up... And I noticed that when I was running a disk defraggment, this EFI\MICROSOFT\BOOT\BCD failed to defrag (don't know if it's related or not).
Probably best to clean install, scan your system afterwards to make sure it's clean, and change all passwords just to be safe.


My System SpecsSystem Spec
.
19 May 2014   #131
MoacirB

x64
 
 

Oh, okay, will do that. Thanks for your fast response!
My System SpecsSystem Spec
29 May 2014   #132
MoacirB

x64
 
 

I finally found out the problem with my pc. I was using a program called advanced system care, and when the program tried to defrag a particular file, it simply crashed, and I had to do a recovery (luckily I could backup my files in time). I found out because after the recovery, I downloaded again (thinking that it could identify a remanescent virus), but the computer crashed again. Note to self: ASC never again.
My System SpecsSystem Spec
29 May 2014   #133
Brink

64-bit Windows 10 Pro
 
 

Thank you posting back with your results Moacir.
My System SpecsSystem Spec
.

26 Jun 2014   #134
Sentmore

Windows 7 pro
 
 
User profile error - fix

If there is a default user profile (unhide your hidden folders), delete the temporary internet files and any files in the temp folder ( close example: c:\users\default\appdata\local\microsoft\windows\temporary internet files)

This has worked many times!!! Cheers.
My System SpecsSystem Spec
10 Jul 2014   #135
enoch1984

Windows XP SP2
 
 
Simple solution

Hi guys, don't worry too much. Just restart your computer in 'Safe Mode'. Go to Accessories>System Tools>System Restore, and restore your computer for a recent restore point. That's all.
My System SpecsSystem Spec
11 Jul 2014   #136
Pheeal

Windows 7 Enterprise/Professional x64
 
 

Quote   Quote: Originally Posted by Sentmore View Post
If there is a default user profile (unhide your hidden folders), delete the temporary internet files and any files in the temp folder ( close example: c:\users\default\appdata\local\microsoft\windows\temporary internet files)

This has worked many times!!! Cheers.
This is exactly the cause of the issue I was experiencing with a PC on a domain. Microsoft simply say "log in with another user account", yeah of course why didn't I think of that? Numpties!

Anyway my issue was a security/permissions issue with a file called iesqmdata_setup0.sqm in the directory C:\Users\Default\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM. By browsing to the machine remotely via the "$ share" method I changed the permissions on the enclosing folder to everyone and I was able to log in.

Very strange error but thank you for pointing me in the right direction!
My System SpecsSystem Spec
03 Aug 2014   #137
Seagasm

Windows 7 32bit Home
 
 

Recently, I did an update which included a Toshiba update. After rebooting the system, I discovered my computer was having some dynamic library errors or something which were annoying because I did not know where they originated from. So the next thing I did was do a system restore back to prior of the update and the problem appeared to have go away.

About a week later I discovered the errors reappeared and since I do a data file backup on my partitioned E: drive with Macrium Reflect and a Macrium differential system image backup of my C: drive each week, I decided to restore the latest C: drive image.

Well, that is where my problems continued, my profile appears to have gone only to have a temporary user account. I read your post Brink Fix "The User Profile Service failed the logon. User profile cannot be loaded." Error in Windows 7, but after rebooting my Laptop, I get the same problem with a message "Preparing your Desktop" and "You have been logged on with a temporary Profile. You cannot access your files and files created in this profile will be deleted when you log off. To fix this, log off and try logging on later. Please see the event log for details or contact your system administrator."

Having edited the Profilelist as per instructions, after rebooting, the system ignores the edited ProfileImagePath of E:\Users\my user name but adds .bak to the S-1-5-21- line, creates another line with ProfileImagePath with C:\Users\TEMP.Qosmio.000.

In addition to this, I cannot see my partitioned E:\Data however, I have discovered through administrative Tools/Computer Management/Disk Management the partition is there, files are in tacked but the has NO DRIVE LETTER and I am unable to assign one.

What have I done wrong? Should I have restored the full image backup then the latest differential backup? It would appear that all my system files are in tack, my user name is there but I am not sure what has happened with my profile and or why I cannot access my partitioned E:\ data.

Thank you in advance.
My System SpecsSystem Spec
03 Aug 2014   #138
Brink

64-bit Windows 10 Pro
 
 

Hello Seagasm,

Are you able to create a new user account that doesn't get this error when logging in to it? If so, then you could use the new account instead, and delete the broken account when you like.

You might see if one of the options in the tutorial below may help to assign a drive letter to the drive. If not, then go ahead and post some screenshots showing what you see instead to see what the issue may be.

Drive Letter - Add, Change, or Remove in Windows

Hope this helps for now,
Shawn
My System SpecsSystem Spec
03 Aug 2014   #139
Seagasm

Windows 7 32bit Home
 
 

Having given this further thought, my frustration got the better of me. The problem I think was due to net being able to see my partition drive E, where my user profile is. I found I could do very little with the partition except delete it which I did, recreated the partition, named it and assigned the letter E. Rebooted the system and could read it so I restored my data which will take a few hours.

What mystifies me though is why I could not see the partition E:\ after restoring C drive image file. There was a Microsoft command I used when I partitioned the drive so that user names were on the E partition and the system placed a shortcut on C:\username\me directing the system to E:\usernames but since E drive could not be recognized, she spat the dummy. We will see what happens after the restore!

Cheers Barry
My System SpecsSystem Spec
Comment

 User Profile Service failed the logon. User profile cannot be loaded.




Tutorial Tools Search this Tutorial
Search this Tutorial:

Advanced Search




Similar help and support threads
Windows 7 Tutorial Category
User profile service failed the logon User profile cannot be loaded
i encounter this problem when i try to login my account which is under a domain. User profile service failed the logon User profile cannot be loaded. Will the OU in ad will affected this problem? Firstly, this machine hostname have not move to Finance OU. But i can login my own account. my...
General Discussion
The User Profile Service failed the logon. User profile cannot be load
Hi On my daughters W7 x86 PC the above message is happening when she tries to logon, the PC was set up with two users, I do noyt know if the other user can logon as she is away and we do not know the password. What can I do to fix this error, all the fixes I can find require the user to...
General Discussion
The User Profile Service Failed to Logon User Profile Cannot be loaded
:( lately when i try to turn on the Guest user ( its my first time to turn on it) then when i try to log on using guest i encounter a error message? the user profile service failed to logon user profile cannot be loaded , i already try to make another user but the message or error is still...
General Discussion
User Profile Service Failed the Login User profile cannot be loaded
Today, Dec.20th, I wanted to create a standard user account for testing. I named it Test. When I tried to log on to Test account, I received the above message. I used the tutorial compiled by Shawn but failed : The User Profile Service failed the logon. User profile cannot be loaded. - Vista...
Performance & Maintenance
HELP! User profile service failed the login - profile cannot be loaded
I followed the tutorial here http://www.sevenforums.com/tutorials/87555-user-profile-change-default-location.html and it worked beautifully... All my user docs are on the D drive and the Start button entires all point to the new location. HOWEVER when I tried to log in this mornias wand was...
Backup and Restore
"user profile cannot be loaded user profile service failed the logon"
The thread title is a problem that I've been having while trying to create a new profile for work on my laptop. This is the error message that happens every time I try to log into this profile. All the help I've been able to find online has involved old profiles having this error, but I'm only...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App