Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: User Profile Service failed the logon. User profile cannot be loaded.

05 Mar 2013   #40
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by gifpaste View Post
Any advice when getting this error for new users I'm trying to create? My current user works fine. I've tried a bunch of system restore points but no help there, I'm not sure when this error would have started since this is the first time I've tried creating a new user (besides my own)

In regedit the only S-1-5 (SID) key is my current profile which is working, I don't get any other SID for the new profiles I've tried creating (both with the gui and through cmd prompt). Likewise a folder is not created in my Users directory

When I first setup my computer I followed this guide User Profile - Change Default Location to move my user folder off SSD. Reverting that doesn't resolve my issue for new users
Hello gifpaste,

By default, the new account is not actually fully created until it has been logged on to for the first time. That's why you do not have a SID key for it yet.

If you used OPTION TWO in that tutorial to change the default path for new users when created, then please post back with screenshots showing your registry entries for it. In addition, double check to make that the location (Data) you specified is correct, and that you have access to it.

We'll see if we can't get his fixed for you.


My System SpecsSystem Spec
.
06 Mar 2013   #41
gifpaste

Win7 Pro SP1
 
 

Ah, thanks for the explanation on SID creation, and thanks for taking the time to read my problem!

I did use OPTION TWO. It's been over a year but IIRC I created a new admin account after I followed option two. After making the registry changes I created a temp account. I logged off and in to the new account, then deleted my original account from the win7 install, then recreated it (so I could have the same name), logged back into that account, and finally deleted my temp admin account.

I'm about 75% certain on this next tidbit... At the time I was upgrading my PC from HDD to a new SSD + HDD for storage. I simply unplugged my old hard drive and installed with just SSD. After install was done I plugged back in the HDD as D: I deleted all the system files from the HDD and moved what used to be HDD \Users to \Users-old. I then followed Option Two and let it create the paths for me. Once everything was done I copied my files from \Users-old\myuser to Users\myuser. Here I can't remember if I just copied all folders (Documents Music Pictures Videos) over top or went into the individual folders, say Documents, and copied directly from \Users-old\myuser\Documents\*

I'm fairly certain I had little lock icons on some of my files in my user folder and had to run a take ownership on those files/folders.

Anywho just sharing in case this has any cause for concern.

Attached are my screenshots of profilelist entries

What did you mean by "double check to make that the location (Data) you specified is correct, and that you have access to it"? My D:\Users\myusername folder has SYSTEM, MyUserName, and Administrators. All 3 have same permissions which is all checks but 'Special permissions'


Attached Thumbnails
User Profile Service failed the logon. User profile cannot be loaded.-profilelist.jpg   User Profile Service failed the logon. User profile cannot be loaded.-profilelist1.jpg   User Profile Service failed the logon. User profile cannot be loaded.-profilelist2.jpg   User Profile Service failed the logon. User profile cannot be loaded.-profilelist3.jpg   User Profile Service failed the logon. User profile cannot be loaded.-profilelist4.jpg  

My System SpecsSystem Spec
06 Mar 2013   #42
Brink

64-bit Windows 10 Pro
 
 

The location is for the "ProfileImagePath" data value. Is the use folder name the same in the registry here as it is at the actual "D:\Users\(user name)" folder location? If not, then change the registry so that they are.

If you copied the entire folder on top of the other one instead of "copy & paste" the contents, then that could cause issues as well.

If this still doesn't help, then you may need to do a repair install if you don't want to do a clean reinstall.
My System SpecsSystem Spec
08 Mar 2013   #43
gifpaste

Win7 Pro SP1
 
 

Thanks, the ProfileImagePath and my username match already. I want to believe I copied the contents and not copied the main folders, but I cant say for 100% certain.

I'm having separate issue that if I can't figure out I might just do a clean install. Fresh always feels nice I suppose
My System SpecsSystem Spec
.

17 Apr 2013   #44
humpgator

windows 7 home premium 64bit
 
 

I also have the user profile service failed logon message.windows 7 home premium.when I went to registry editor in safe mode. HKEY_LOCAL_MACHINE_SOFTWARE_MICROSOFT_WINDOWS_CURRENTVERSION.There was no folder for profile lists. Any ideas on why?
My System SpecsSystem Spec
17 Apr 2013   #45
Brink

64-bit Windows 10 Pro
 
 

Hello humpgator, and welcome to Seven Forums.

No worries, you just got the wrong path in the registry. It's this below instead.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
My System SpecsSystem Spec
18 Apr 2013   #46
humpgator

windows 7 home premium 64bit
 
 

First thanks for the quick reply.Only have one S-1-5 with long number and there was no error in the edit string window. (ProfileImagePath REG_EXPAND_SZ C:\Users\humpgator)
My System SpecsSystem Spec
18 Apr 2013   #47
Brink

64-bit Windows 10 Pro
 
 

If you are still getting this error, then try doing a system restore at boot using a restore point dated before you got this error to hopefully fix it.
My System SpecsSystem Spec
18 Apr 2013   #48
humpgator

windows 7 home premium 64bit
 
 

Have already tried system restore did not help.Your thread says the SID number is supposed to have a .bak at the end and to delete it and remame it,mine has no .bak at the end do I still rename it?
My System SpecsSystem Spec
18 Apr 2013   #49
Brink

64-bit Windows 10 Pro
 
 

In that case, back up anything you do not want to lose to be safe. Next use the steps in the tutorial below to delete the profile to reset it and see if that may help.

User Profile Error - Logged on with a Temporary Profile
My System SpecsSystem Spec
Comment

 User Profile Service failed the logon. User profile cannot be loaded.




Tutorial Tools Search this Tutorial
Search this Tutorial:

Advanced Search




Similar help and support threads
Windows 7 Tutorial Category
User profile service failed the logon User profile cannot be loaded
i encounter this problem when i try to login my account which is under a domain. User profile service failed the logon User profile cannot be loaded. Will the OU in ad will affected this problem? Firstly, this machine hostname have not move to Finance OU. But i can login my own account. my...
General Discussion
The User Profile Service failed the logon. User profile cannot be load
Hi On my daughters W7 x86 PC the above message is happening when she tries to logon, the PC was set up with two users, I do noyt know if the other user can logon as she is away and we do not know the password. What can I do to fix this error, all the fixes I can find require the user to...
General Discussion
The User Profile Service Failed to Logon User Profile Cannot be loaded
:( lately when i try to turn on the Guest user ( its my first time to turn on it) then when i try to log on using guest i encounter a error message? the user profile service failed to logon user profile cannot be loaded , i already try to make another user but the message or error is still...
General Discussion
User Profile Service Failed the Login User profile cannot be loaded
Today, Dec.20th, I wanted to create a standard user account for testing. I named it Test. When I tried to log on to Test account, I received the above message. I used the tutorial compiled by Shawn but failed : The User Profile Service failed the logon. User profile cannot be loaded. - Vista...
Performance & Maintenance
HELP! User profile service failed the login - profile cannot be loaded
I followed the tutorial here http://www.sevenforums.com/tutorials/87555-user-profile-change-default-location.html and it worked beautifully... All my user docs are on the D drive and the Start button entires all point to the new location. HOWEVER when I tried to log in this mornias wand was...
Backup and Restore
"user profile cannot be loaded user profile service failed the logon"
The thread title is a problem that I've been having while trying to create a new profile for work on my laptop. This is the error message that happens every time I try to log into this profile. All the help I've been able to find online has involved old profiles having this error, but I'm only...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App