Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Host a Website - IIS7.5

11 Sep 2010   #20
sgb101

windows 7 pro 64bit
 
 

hi guys ran though the tutorial and became stuck at the router part think i got it in the end but i too just get my router admin page.

i have edited the host file to 127.0.0.1 sgb101.no-ip.org. which is the hostname i set up. but im at a loss.

does anyone have any experience with deimax routers? my model is ar7265wna. i really struggled finding the right places to input the data provided in the tutorial.

any help will be appreciated


My System SpecsSystem Spec
06 Nov 2010   #21
KRISHANDKRISH

Windows 7 Ultimate x64
 
 

brother ...
i m not able to make it...
is there any other setting ?
which i hv to change...
plzz help
My System SpecsSystem Spec
22 Nov 2010   #22
cw6834

windows 7
 
 

good stuff,

I have a question. i can get to my site on my laptop, but other computers on my network can not get to my site. how can i get this to work so other computers on my network can see the site on my laptop. this is for internal use only.
My System SpecsSystem Spec
30 Dec 2010   #23
cpu11

Windows 7 Ultimate 64 bit
 
 

I am getting an error... It says that the host name i have entered is incorrect...
My System SpecsSystem Spec
05 Apr 2011   #24
Orbital Shark

 
 

New update added to first post regarding hosting without the need to have a host name.
My System SpecsSystem Spec
17 Aug 2011   #25
tibroski

7 fire x64 by RT
 
 

hi

everything is up and running except the part about router firewall config. my router is huawei echolife hg520c. when i try to access the web page i created it takes me to my login of my router.

pls help. thanks
My System SpecsSystem Spec
17 Aug 2011   #26
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Hiya tibrosky, have you tried accessing it from another machine that is outside your firewall? It's not unusual for that to happen from inside the firewall, because the router gets confused
My System SpecsSystem Spec
17 Aug 2011   #27
tibroski

7 fire x64 by RT
 
 

ok will try that. but if u got the time could u pls try it. its www.tibroski.zapto.org
My System SpecsSystem Spec
17 Aug 2011   #28
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Not working from this end, seems to be a DNS error if that helps. I'll let someone else help you though... I don't know enough about this stuff.
My System SpecsSystem Spec
17 Aug 2011   #29
tibroski

7 fire x64 by RT
 
 

ok.will keep tryin

thanks m8.

My System SpecsSystem Spec
Comment

 Host a Website - IIS7.5




Tutorial Tools



Similar help and support threads for2: Host a Website - IIS7.5
Windows 7 Tutorial Category
IIS7 404.0 Error on Facebook Browsers & Mail
IIS 7.5 Help and generally helping me complete my first website host Software
IIS7 Slow Problem Browsers & Mail
How to create a simple website with IIS7.5? Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App