Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SeaTools for DOS and Windows - How to Use

04 Dec 2015   #50
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by hottroc View Post
Quote   Quote: Originally Posted by Golden View Post
Did you change the controller to IDE as explained in the tutorial?
Oooops!!!, I completely missed that bit and now I feel REALLY stupid.
Even after you said, I had to read it a few times as I thought it didn't apply to me. I thought, no my PC is definitely AHCI, and no my HDD is definitely not IDE as it is SATA.

After changing it I tried again and sure enough it worked this time.

I ran the Short Test and it Passed.
I ran the Long Test and it found 3 bad blocks or sectors (I forget the actual word) so Failed but then offered to repair them after which it then said Passed. So that's brilliant. Objective achieved.

The only minor thing though was that it did mention something about an electrical failure again.
It said it created a log on the C drive but now I have rebooted back to Windows I cant seem to find it.

Great news.

Thank you for pointing that out Colin. I just assumed that he did.


My System SpecsSystem Spec
.
04 Dec 2015   #51
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

If you ran it from a bootable medium, then the log file is only stored in memory temporarily until you reboot.
My System SpecsSystem Spec
05 Dec 2015   #52
hottroc

Windows 7 Ultimate x64
 
 

OK, thanks, well I think I got the gist of it anyhow. I just worry about the "electrical failure" line. I might see if I can get any response from Seagate.
My System SpecsSystem Spec
27 Feb 2016   #53
lonewolf07

Windows 10 x64
 
 

free dos only i in boot scren
My System SpecsSystem Spec
.

26 Apr 2016   #54
betaupsilon

Windows 7 Home Prem 32 bit
 
 

I just used SeaTools for DOS & got to step 2 with an indicated problem. I hit done, but I did not get the 3rd screen shot of the option to repair failures. Instead, it initiated a SHORT DST scan & has been going for the past 3 hours. The progress bar appears to remain at the 10% value while the execution wheel continues to spin. Is it still preparing for repair options or is it stuck in a hopeless loop? How can I check?

PART - IV: Results

Test results are of two types, in general.
Passed; and
Failed with errors; which may yield two possible alternative ultimate outcomes.
Passed after repair
Failed after repair
1. If passed, its all good.
-passed.jpg
2. If the test result a failure, with bad sectors etc, it will suggest you to have a warranty replacement, with a supplied test code.
-failure.jpg
Click on "Done". It will supply you some options to repair the failures.
-11.jpg
You need to opt for "Repair this one and all remaining".
My System SpecsSystem Spec
26 Apr 2016   #55
betaupsilon

Windows 7 Home Prem 32 bit
 
 

Quote   Quote: Originally Posted by betaupsilon View Post
I just used SeaTools for DOS & got to step 2 with an indicated problem. I hit done, but I did not get the 3rd screen shot of the option to repair failures. Instead, it initiated a SHORT DST scan & has been going for the past 3 hours. The progress bar appears to remain at the 10% value while the execution wheel continues to spin. Is it still preparing for repair options or is it stuck in a hopeless loop? How can I check?

PART - IV: Results

Test results are of two types, in general.
Passed; and
Failed with errors; which may yield two possible alternative ultimate outcomes.
Passed after repair
Failed after repair
1. If passed, its all good.
-passed.jpg
2. If the test result a failure, with bad sectors etc, it will suggest you to have a warranty replacement, with a supplied test code.
-failure.jpg
Click on "Done". It will supply you some options to repair the failures.
-11.jpg
You need to opt for "Repair this one and all remaining".
NEVER MIND the REPAIR options just popped up. If I have further ??'s I will post later.
My System SpecsSystem Spec
26 Apr 2016   #56
betaupsilon

Windows 7 Home Prem 32 bit
 
 

Out of curiosity would a drive designated for data with bad sectors affect the OS booting? I can understand not retrieving data, but not necessarily affecting the boot procedure.
My System SpecsSystem Spec
26 Apr 2016   #57
Brink

64-bit Windows 10 Pro
 
 

I've had a dead data drive prevent Windows from booting until disconnected before.
My System SpecsSystem Spec
26 Apr 2016   #58
betaupsilon

Windows 7 Home Prem 32 bit
 
 

Well, SeaTool indicated that it successfully repaired my drive, but my bootup is still sluggish with the data drive connected. It is perfect with the drive disconnected. I think I might have a driver or some BIOS setting incorrect. What is the best way to diagnose?

Another 2 observations: if a copy a file from that drive to another SATA drive the transfer rate is less than 1 Mb/sec;
WINDOWS shutdown is sluggish as well, So something is AWRY.

FURTHER:
I used the DISKPART to mount a .vhd file on that drive it failed & the drive was no longer accessible through WINDOWS EXPLORER. IF this file is corrupt can I simply delete it or is something amiss with the file system?
My System SpecsSystem Spec
26 Apr 2016   #59
betaupsilon

Windows 7 Home Prem 32 bit
 
 

Quote   Quote: Originally Posted by betaupsilon View Post
Well, SeaTool indicated that it successfully repaired my drive, but my bootup is still sluggish with the data drive connected. It is perfect with the drive disconnected. I think I might have a driver or some BIOS setting incorrect. What is the best way to diagnose?

Another 2 observations: if a copy a file from that drive to another SATA drive the transfer rate is less than 1 Mb/sec;
WINDOWS shutdown is sluggish as well, So something is AWRY.

FURTHER:
I used the DISKPART to mount a .vhd file on that drive it failed & the drive was no longer accessible through WINDOWS EXPLORER. IF this file is corrupt can I simply delete it or is something amiss with the file system?
It would appear I have a NORMAL boot sequence now. I am not sure of the cause, but I suspect the .vhd. I suppose if I want to reuse the drive I had best wipe & repartition? Should I use SeaTools or Partition Wizard?
Any opinions on that?
My System SpecsSystem Spec
Comment

 SeaTools for DOS and Windows - How to Use




Tutorial Tools Search this Tutorial
Search this Tutorial:

Advanced Search




Similar help and support threads
Windows 7 Tutorial Category
Repeated BSOD on Seatools scan
Hi I have been getting the attached BSOD almost daily recently. I tried to run a scan with Seatools (Long Generic) but I get the BSOD each time i try. I'm guessing its a hard drive fault. Any help would be greatly appreciated t Here is a copy of Hard Drive Information from Seatools. Stuart
BSOD Help and Support
Problems after running SeaTools
Hi all :) This started after I ran SeaTools for Windows, Long generic test..which passed but I'm having few issues ever since: I usually turn off my computer before going to bed, but the morning after I took the test when I powered up my computer it started with this hearable vibration. I...
Hardware & Devices
Seatools DST issue
hey folks whats up? out of curiosity i checked my HDD for errors. so, i downloaded seatools for windows. ran it and it showed the DST failed. the bar never came. it just failed. the rest ran fine. then i downloaded the seatools for dos. ran it all the test and all went fine. DST passed. now what...
Hardware & Devices
seatools test failed, could that be why not responding issues?
I am helping a friend with her PC. she has been getting not responding problems for a few years. I do minor tweaks every once and awhile,which help but never solve the problem. She finally gave me her PC to spend a few days with it and a 14 hour memtest came out clean, but seatoools short test...
Hardware & Devices
Problems checking HDD with SeaTools
Two parts to this question: (1) I installed a new 1TB Seagate Baraccuda 7200.12 Installation seems fine. SeaTools (ver 1.2.0.2 and ver 1.2.04) won't detect the internal drive but detects external usb drives ok. Can you suggest why? (2) My two Seagate 500GB, 1TB externals record disk temps...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App