Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Repair Install

22 Nov 2015   #1950
Layback Bear

Windows 7 Pro. 64/SP-1

To do a Repair Install or a Clean Install you will need a proper media of the Windows 7 of your choice. You will also need a proper COA key for the same operating system.

If you don't have either you will have to buy them.

If you have the proper Microsoft sticker on your computer for Windows 7 you can download Windows 7 from here and put on a DVD or a usb thumb drive. Some have problems with this download site and some don't.

You should have a Windows 7 sticker on the bottom of your laptop or in the battery compartment.
It should look something like this.

Repair Install-coa-stickers.gif

My System SpecsSystem Spec
22 Nov 2015   #1951

Windows 7 Ultimate x64 SP1u OEM Dell & OEM Asus

please not so detailed... sorry, did you read my initial post?

i have my genuine Dell Win7sp1x64u Ultimate OEM DVD but feel no problem to use any other installation media like any edition Win7 SP1 x64 MSDN ISO to perform in-place upgrade/repair of my current install aimed to save the most of my current settings of Win7 itself as well as some couple of hundreds of other applications installed...

so what now? online in-place upgrade using genuine Dell Win7sp1x64u Ultimate OEM DVD can't start properly for some fuzzy reason... what next? Win7 SP1 x64 MSDN ISO Ultimate edition?

please teach me...
My System SpecsSystem Spec
22 Nov 2015   #1952
Layback Bear

Windows 7 Pro. 64/SP-1

I have read all your post in this thread. Yes I noticed you have already tried the Dell DVD and it didn't work. Why it doesn't work I don't know from behind my keyboard. The fact it's doesn't work tells me you need a proper media with the proper Windows 7.

It all depends on what Dell DVD you have been furnished. Some are not a DVD you can install Windows 7 or do a Repair Install. Other wise the Dell DVD might not be a complete ISO of Windows 7 your system came with. If you have already tried the Dell DVD and it will not work you need a proper ISO of Windows 7 that matches the Microsoft sticker on your laptop.

Do you have a Microsoft sticker on your Laptop with the COA key?

If you have answered this question I have missed it again.
Please answer again if you can.

My System SpecsSystem Spec
23 Nov 2015   #1953

Windows 7 Ultimate x64 SP1u OEM Dell & OEM Asus

citing my initial post:
"finally I've decided to perform in-place upgrade/repair using my genuine full Dell Win7 sp1u x64 OEM DVD, which was originally used for a clean install of this copy of win7"

thus, this is full size Win7 sp1u x64 Ultimate with Dell OEM Info integrated...

yes, sure I have a m$ sticker.
My System SpecsSystem Spec

23 Nov 2015   #1954
Layback Bear

Windows 7 Pro. 64/SP-1

I do not need to be reminded to read your post. I have read them but may not completely understand them.

In post #1935 show a nVidia panel. What were you doing on your computer when this happened.

Maybe completing this tutorial by Brink will show something that can help us.

Windows Genuine and Activation Issue Posting Instructions

My System SpecsSystem Spec
23 Nov 2015   #1955

Windows 7 Ultimate x64 SP1u OEM Dell & OEM Asus

an attempt to perform same way online inplace upgrade using win7 sp1u x64 ultimate msdn dvd failed in absolutely same way as with initial use of my genuine dell oem win7 dvd... i.e. just started and then vanished w/o any error notice or log message...

btw, i've already provided a screenshot of nVidia driver control panel common install error, so now i can add a common log info of any attempt to install/uninstall m$ NET Framework either 4.6 or 4.5 in normal way... (that is w/o extraction of installation .exe and then install using .msi) as below:

=== Verbose logging started: 2015-Nov-22 2:36:35 Build type: SHIP UNICODE 5.00.7601.00 Calling process: D:\0f5ddd1c5e18346887da2a1ce87dcf56\Setup.exe ===
MSI (c) (84:28) [02:36:35:548]: Resetting cached policy values
MSI (c) (84:28) [02:36:35:548]: Machine policy value 'Debug' is 0
MSI (c) (84:28) [02:36:35:548]: ******* RunEngine:
******* Product: D:\0f5ddd1c5e18346887da2a1ce87dcf56\netfx_Full_GDR_x64.msi
******* Action:
******* CommandLine: **********
MSI (c) (84:28) [02:36:35:549]: Client-side and UI is none or basic: Running entire install on the server.
MSI (c) (84:28) [02:36:35:549]: Grabbed execution mutex.
MSI (c) (84:28) [02:36:35:562]: Failed to connect to server. Error: 0x80070005
MSI (c) (84:28) [02:36:35:562]: Failed to connect to server.
MSI (c) (84:28) [02:36:35:563]: MainEngineThread is returning 1601
=== Verbose logging stopped: 2015-Nov-22 2:36:35 ===

all other applications beyond these 2 two above - M$ NET FW and NVidia Driver of versions later that 2010 - are ok and can be installed/uninstalled w/o a glitch...
My System SpecsSystem Spec
23 Nov 2015   #1956
Layback Bear

Windows 7 Pro. 64/SP-1

I don't know what this is.
online in place upgrade

Still need to see the log from this tutorial.

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
24 Nov 2015   #1957

Windows 7 Ultimate x64 SP1u OEM Dell & OEM Asus

Quote   Quote: Originally Posted by Layback Bear View Post
I don't know what this is.
online in place upgrade

Still need to see the log from this tutorial.

Windows Genuine and Activation Issue Posting Instructions
1. online in place upgrade = Windows 7 In-Place Upgrade/Repair

in your own words from your post #1948 located at page #195 of this thread it's:

"A repair install (upgrade)
1. You must be booted into the operating system. (Windows 7/SP-1 Ultimate 64)
2. You must use the same exact same DVD for the repair install as the operating system you are booted into. (Windows 7/SP-1 Ultimate 64)"

better now?

p.s. this my win7 installation is the very long living one and precious due to an almost 2 hundred of various applications installed and thus has been cloned a number of times form one HDD to another... to another... etc... to another SSD...
could this win7 installation multiple cloning be a cause of current in-place repair fail?

2. please let me guess that the best part of you kind help is to check if my Win7 is licensed or no, and now when you'll see as below that it's licensed... what's next?
sorry, let's ask Brink... huh?

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-P4K27
Windows Product Key Hash: aU2z1/fnhnLHmhBm699qYZT2E6s=
Windows Product ID: 00426-OEM-8992662-00400
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {4C1759EF-****-****-****-A74FE3174ED9}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.151019-1255
TTS Error:
Validation Diagnostic:
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002


Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00178-926-600400-02-1033-7601.0000-2992014
Installation ID: 001253172255158283595376519152588483088922085172827855
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: P4K27
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 2015-Nov-24 5:45:04 PM
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
My System SpecsSystem Spec
24 Nov 2015   #1958

ASUS X79 DELUXE LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 ATX

Quote   Quote: Originally Posted by laidbacktokyo View Post
howdy GokAy,

yep. sure. always run almost everything as admin. also all of my PCs commonly have 1 user = admin account with UAC always OFF!

p.s. common way sfc /scannow returns no errors. NEVER, ABSOLUTELY!
Hmmmm All I get is a pop up box that lets me set the notifications level for UAC no "off" setting.
My System SpecsSystem Spec
24 Nov 2015   #1959
Layback Bear

Windows 7 Pro. 64/SP-1

laidbacktokyo their are many thing the log will indicate other than just licensed properly when the log is complete. Yours is not complete.

To honor your request I will contact Brink.
et's ask Brink... huh?

Brink is off line at the present but I did send a PM to him
My System SpecsSystem Spec

 Repair Install

Tutorial Tools Search this Tutorial
Search this Tutorial:

Advanced Search

Similar help and support threads
Windows 7 Tutorial Category
Windows 7 crashes on startup. Can't restore, repair or repair install
All of a sudden, my computer crashes every time when starting up the computer. When it gets to the "Windows" screen with the small moving dots that form the windows logo, it crashes just as they start their animation. I've tried using Startup Repair, as well as command line repair (possibly the...
General Discussion
Windows 7 Repair Install screen black before install finished
Hi all Half way through the Windows 7 Repair install the monitor drivers seem to have corrupted. The screen works fine up to the Windows logo on a black background, then the screen goes dead. Everything is still working underneath, key presses seem to affect the hard disk, caps lock works,...
Installation & Setup
Is 'Upgrade install even meant to function as a repair install at all? Is this what the future has come to? When I have a fatal problem with my OS I have to start all over again? XP repair install is way better than this.
Installation & Setup
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
Startup Repair loop, how to do a repair install
My wife's PC crashed today and got into a startup repair loop. I'm hoping that I can do a repair install, but I can't figure out how to do so. Here's the details: Her system is just a few months old. Here are the specs: ASUS P8Z77-Mpro motherboard Intel i5-3570K (not overclocked) - intel...
Installation & Setup
how to do repair install with start up repair infinite loop?
hey guys i kinda screwed up my gfs toshiba laptop anyways it's in the start up repair infinite loop but i think i found the perfect fix i need where i can keep her files on the computer too i'm trying to do this i tried doing this...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:44.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App