Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows Mail

17 Mar 2009   #1109
Slartybart

x64 (6.1.7601) Win7_SP1 HomePrem
 
 
Windows Mail

How to Reinstate Windows Mail in Windows 7



My System SpecsSystem Spec
03 Apr 2012   #1110
Banyarola

Windows 7 64 bit
 
 
Reply Font Color

Using this tutorial I got Windows Mail working fine in my Windows 7 64 bit OS.

I have one problem, when I reply to messages the font color is a light BLUE..
The light blue font only appears in replies and forwarded emails.

When I create a new message the font color is black like I selected in options..

When replying I change the font color to black but it only stays black only for that reply.

I also have Windows Live Mail installed and I don't have the problem with that.
I don't use Live Mail so if that is causing the problem I could un-install it.
Any suggestions..

Thanks

My System SpecsSystem Spec
03 Apr 2012   #1111
Donz

Windows 7 Home Premium
 
 

I don't know if this would help, but worth a try.

Tools, Options, Compose tab, and switch Font settings a few times. Size and color etc...
My System SpecsSystem Spec
03 Apr 2012   #1112
Banyarola

Windows 7 64 bit
 
 

Thanks, but I have been doing what you suggest since yesterday when I got Winndows Mail installed.
My System SpecsSystem Spec
03 Apr 2012   #1113
Ex_Brit

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

There's also the setting "Reply to messages using the format in which they were sent" under Tools/Options/Send, that may have a bearing. Play around with the settings and see what happens.
My System SpecsSystem Spec
03 Apr 2012   #1114
Banyarola

Windows 7 64 bit
 
 

Thanks guys, I got it working right now.
It seems the Black I choose was a custom color, wherever that came from, so I changed to another Color, that looks black and it's working fine now...

Brit, I have the option you suggested UNCHECKED But I did play around with it before and it did nothing.
My System SpecsSystem Spec
03 Apr 2012   #1115
Ex_Brit

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

LOL, glad you've got it licked. ;-)
My System SpecsSystem Spec
03 Apr 2012   #1116
Banyarola

Windows 7 64 bit
 
 

Funny thing is, that while it works fine now there is no BLACK in the color options.
Only the custom one I used where the problem started.

I tried picking the BLACK one again in the pull down menu but it shows up as a custom color and not black but brown.
I did it a few times and it keeps changing...

I'll have to stick with the dark blue for now until I figure out how to get the black working..
My System SpecsSystem Spec
03 Apr 2012   #1117
Ex_Brit

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

You mean here? How odd. I'll have to think about this. (Click to magnify)


Attached Images
 
My System SpecsSystem Spec
03 Apr 2012   #1118
Banyarola

Windows 7 64 bit
 
 

Yes Brit, if I choose the BLACK it displays BLACK on any new messages but in the replies it shows up as blue and if I check the font color in the font option in the reply message it shows up as BLACK CUSTOM. But it displays as light blue..

Only if I pick the NAVY color in the font options in the compose selection does it display the proper color in both the new messages and the replies..
My System SpecsSystem Spec
03 Apr 2012   #1119
Ex_Brit

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

How weird. Hopefully someone with more knowledge than I will chip in here.
My System SpecsSystem Spec
Comment

 Windows Mail





Tutorial Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33