Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Mail

29 Oct 2014   #1590
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

OK, it was quiet at McAfee, for a change, so am now in Win 8.1 and found a curious thing. It's just the Send/Recv button that produces the quick 'flash then vanish' window. If I go to Tools > Send and Receive > (account user name) and poll for each one individually, that works. It's just the Synchronise All or Send and Receive All that don't work.
Bizarre. Something has obviously corrupted it, but what I wonder. I have nothing new onboard and my A/V hasn't quarantined anything.

Food for thought?

Must get back to Vista as I have saved work to do there.


My System SpecsSystem Spec
.
29 Oct 2014   #1591
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

It could of been anything that inadvertently made a change to your setup. It's still not out of the question that one of your automatic Windows Updates did something to yours that I did not experience; or it could be most anything else you did.
For me it is here that's imperative to refer to fie/registry tracking changes, because I would just let my software automatically compare the file/registry snapshot from what it was on the day it worked till the present, and presto out comes a navigable graphical windows interface mimicking Windows file/registry gui's of all the changes made in each file/registry locations, I would focus in on the WinMail location of their file/registry homes, observe any changes made, and could one click create a reversal or if necessary create install files of same; at any rate I would see the cause and effect and know what did it. I know you don't have that so you have no choice but to do it the hard way, which is the manual process of elimination.

It cannot be stressed enough to always create an appropriate backup of whatever your choice is. At least the built-in Windows Restore Points can be useful if one has nothing else.
In this case I do not think reinstalling WinMail will help as you found out since you said you already did that, besides the problem seems to lie in the account settings/options area which is always manually entered anyway.

This WinMail information even though you are on your WinMail Windows 8 install is relevant for WinMail for Windows 7 users too, because the basic WinMail operation is exactly the same, the only difference between the two is the installation process to put WinMail on Windows 7 vrs Windows 8 is all, otherwise operationally is the same basics. The same goes for WinMail on Vista, on Windows 7, on Windows 8, and yes as stated even on Windows 10 now too.
My System SpecsSystem Spec
29 Oct 2014   #1592
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

Oh yes, this would apply to any WM installation on any OS. The only thing that has altered WM is my A/V suite's anti-spam which introduces it's own folder. When I am next in there I'm going to completely uninstall it and test WM after a reboot. It's a long shot because it's been there since the beginning but one never knows.
This basically boils down the "synchronize all in WM broken" for which I am about to do an intensive online search.
My System SpecsSystem Spec
29 Oct 2014   #1593
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

Oh well. that was a complete waste of time. I'll just have to satisfy myself with synching each account separately. It's not my working OS, rather a work in progress if anything, so I'm not going to to try removing VWM and start over, too much work. If anyone has a brainwave though, I would welcome it.
My System SpecsSystem Spec
.

29 Oct 2014   #1594
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

...and on returning to Vista, where WM is alive and well, it just occurred to me that I don't recall seeing the down arrow to the right of the Send/Recv button in Win 8.1:


Attached Thumbnails
Windows Mail-capture.jpg  
My System SpecsSystem Spec
29 Oct 2014   #1595
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Look again next time you boot to 8, that down arrow is there next to Send/Receive on Vista, 7, 8, 10, since they are all the same placed version of WinMail.

If you had two computers next to each other with one booted to 7 and the other 8, or Vista, or 10, you could see that it's there, but also importantly if you had two you would be able to compare the settings back and forth from one OS's screen to the other making Options, Accounts, and Properties comparisons a much simpler task.

btw, I use that drop down arrow all the time.

As to the brainwave answer - is to always have backups available
My System SpecsSystem Spec
29 Oct 2014   #1596
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

Can't compare side-by-side unfortunately as it's a multi-boot on this machine. In any case synch-all is not working but synch each one is. Very strange indeed. I can't find anything helpful online.
My System SpecsSystem Spec
29 Oct 2014   #1597
endeavor

Vista/Win7/Win8/Win10 (x86/x64)
 
 

Have two machines each with their own monitor, with cloned identical multiboots on each one.
I don't know if you are going to find anything online Peter since your situation is unique to your own setup, and I can't say it enough, probably until you hiss back at me, but backups, backups, backups will save the day. bless
My System SpecsSystem Spec
29 Oct 2014   #1598
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

Thanks ;-)
My System SpecsSystem Spec
29 Oct 2014   #1599
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

What an idiot I am....I had forgotten that I jad recently had to alter all the 10 email account settings to use secure servers both incoming and outgoing and in that process, the box highlighted below must have become unchecked.

As Homer Simpson would say..."DOH"

Now it works. I found the answer in a really old thread in Shawn Brink's Vista64 Forums BTW.


Attached Images
Windows Mail-capture.jpg 
My System SpecsSystem Spec
Reply

 Windows Mail




Thread Tools




Similar help and support threads
Thread Forum
Windows Live Mail not receiving calendar info from Outlook mail
Our Windows Live Mail accounts receive blank messages when someone sends a calendar appointment request from an Outlook account. The same message arrives correctly in a gmail account or in my Outlook account at work. Is this a Live Mail Configuration issue?
Browsers & Mail
Export mail and contacts from Outlook 2007 to Windows live mail 2012?
I have an Windows (Vista) notebook with outlook 2007, and now I have an new notebook with Windows 8.1. Where I want to export my mail & contact to Windows live mail, how can I import this in WLM on my other notebook? I already have configure my mail on WLM where I can receive and send messages....
Browsers & Mail
Windows Live Mail password request to recieve my ATT/Yahoo mail
In recent days I was asked by ATT.net Yahoo to change my password and did. Windows Live Mail will not allow a password (anything..?) change... and simply reverts to what was. I need to correct the password each time it opens and am able to receive receive mail, but.. WLM will not change...???
Browsers & Mail
How can I make Windows Mail message store work in Windows Live Mail
My sister-in-law’s Window Mail is now inoperative and now wants to use Windows Live Mail instead. I have installed a Windows Live Mail POP account for her on my computer which is working satisfactory but she wants her old Windows Mail messages. I managed to have save her Windows Mail message...
Browsers & Mail
windows 7 32bit live mail with time warner wi rr/ sending e-mail
I can receive mail and send mail but the target does not receive it, I get no error message but my sent box says it was sent, this has been going on now for about at least three weeks, I have sent mail out of roadrunner direct with no problem, I have been using this program for about three years...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App