Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Mail

17 Mar 2009   #39
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 
Windows Mail

How to Reinstate Windows Mail in Windows 7




My System SpecsSystem Spec
30 Oct 2009   #40
Ex_Brit

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Quote   Quote: Originally Posted by Mad Mavis View Post
I have tried this twice now to the letter and cant get it to work, I have copied it all over etc, set the shortcut but when i try and open it it just takes forever and looks the computer up - please any ideas - as i love windows mail and dont want to go any other way!

Thank you in advance.

*** update - could it be that my vista is 32 bit and Windows 7 64 bit?

Id really like to use Windows 7 but this is putting me off, if it is that I need a 64 vista win mail file, please can anyone share one with me. Thank you
Mad Mavis,

I use Win 7 x64 and got it to work OK. Did you miss out step 1 by any chance: take ownership of folders?

I remember having some difficulty on one of my Win 7 partitions (I have 2) and it turned out that I had not, in fact, followed every step exactly as shown.
Once I did it properly then it worked.


My System SpecsSystem Spec
30 Oct 2009   #41
myzr7

Windows 7 Ulti. x64
 
 

If you are following the tutorial at the first of the post. Then take ownership of your current WM folder then delete it. Replace it with the vista folder you just downloaded and open the exe file.
My System SpecsSystem Spec
30 Oct 2009   #42
jonesnewton

Acer Aspire 5738Z Win 7 X64 bit Home Premium
 
 

Hi
I tried to install windows mail into Win 7 but after all when I open new window mail there is no winmail.exe file?
Can you help?
Thanks.
Neil
My System SpecsSystem Spec
30 Oct 2009   #43
jonesnewton

Acer Aspire 5738Z Win 7 X64 bit Home Premium
 
 

I have just realised that there are 2 program files on here, one with x86 and one without??
I am using the same one as shown, but not able to do anything?
When I retry it I cannot even get the Take Ownership to work??

OK NOW SORTED

I did it for a third time I believe the same way and it worked, so thanks all for your time and patience..
My System SpecsSystem Spec
.


01 Nov 2009   #44
jonesnewton

Acer Aspire 5738Z Win 7 X64 bit Home Premium
 
 

Does anyone have the problem when you create a mail in WM and save it, it ends up being sent from WLM? I tried to change it in properties but that did not work.
Also, the saved shortcut for the that saved mail in WM, when you click on it it opens the WM and not the email saved?

Should I un install WLM?
My System SpecsSystem Spec
01 Nov 2009   #45
keeners

Win 7 x64
 
 

I have a couple of questions about the tutorial, specifically the following steps:

Quote:
3. Make a copy of the folder in case something goes wrong.


4. Go to the same folder in Vista and copy it.

5. Now Delete the original folder and replace with the Vista ones.
Sorry, but I am a little confused. Is this what I should do?
3- ok, copy the file to an external HDD AFTER taking ownership?
4 - are you using vista and 7 dual boot? How can I go into the Vista folder after 7 is installed?
5- is this after the Windows 7 installation?
My System SpecsSystem Spec
01 Nov 2009   #46
myzr7

Windows 7 Ulti. x64
 
 

keeners welcome to SevenForums.
Yes copy your vista folder to a external. Usb thumb drives a very cheap and work great. #4 Yes you will need to do this before installing 7 if you are installing over the top of vista. You may however find them in Windows old folder if during the install 7 created this folder for you. #5 yes . good luck to you
My System SpecsSystem Spec
02 Nov 2009   #47
keeners

Win 7 x64
 
 

Quote   Quote: Originally Posted by myzr7 View Post
keeners welcome to SevenForums.
Yes copy your vista folder to a external. Usb thumb drives a very cheap and work great. #4 Yes you will need to do this before installing 7 if you are installing over the top of vista. You may however find them in Windows old folder if during the install 7 created this folder for you. #5 yes . good luck to you

Thank you for clarifying this.

One more question: Can you use 64-bit Windows Mail in a 32-bit computer?
My System SpecsSystem Spec
06 Nov 2009   #48
jonesnewton

Acer Aspire 5738Z Win 7 X64 bit Home Premium
 
 

Quote   Quote: Originally Posted by jonesnewton View Post
Quote   Quote: Originally Posted by jonesnewton View Post
Does anyone have the problem when you create a mail in WM and save it, it ends up being sent from WLM? I tried to change it in properties but that did not work.
Also, the saved shortcut for the that saved mail in WM, when you click on it it opens the WM and not the email saved?

Should I un install WLM?
Does anyone else have this problem after installing WM? Or is it just me?
But they seem to work together, I create a message in WM, save it as, but when you open it, it opens in WLM and gets sent from there as well.

What happens if I remove WLM??

Thanks.
Hi again,
did anyone have this same problem?
I can open a saved email, it opens in WLM, send it, saves a sent copy to WLM and also have a copy in the sent mail in Gmail, but if I need to alter the saved mail I have to create a completely new one.
I would just like to use just one mails service.

Thanks..
My System SpecsSystem Spec
06 Nov 2009   #49
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by jonesnewton View Post
Quote   Quote: Originally Posted by jonesnewton View Post
Quote   Quote: Originally Posted by jonesnewton View Post
Does anyone have the problem when you create a mail in WM and save it, it ends up being sent from WLM? I tried to change it in properties but that did not work.
Also, the saved shortcut for the that saved mail in WM, when you click on it it opens the WM and not the email saved?

Should I un install WLM?
Does anyone else have this problem after installing WM? Or is it just me?
But they seem to work together, I create a message in WM, save it as, but when you open it, it opens in WLM and gets sent from there as well.

What happens if I remove WLM??

Thanks.
Hi again,
did anyone have this same problem?
I can open a saved email, it opens in WLM, send it, saves a sent copy to WLM and also have a copy in the sent mail in Gmail, but if I need to alter the saved mail I have to create a completely new one.
I would just like to use just one mails service.

Thanks..
It is because Windows Live Mail was set as the default mail handler which means that it is the default program associated with the emails...

Use these tutorials:
http://www.sevenforums.com/tutorials...ociations.html

Open With - Change Default Program

Default Programs - Associate a File Type or Protocol
My System SpecsSystem Spec
Comment

 Windows Mail




Tutorial Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33