Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Imaging with free Macrium

14 Aug 2012   #490
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by mjf View Post
Quote   Quote: Originally Posted by Phone Man View Post
Wolfgang, thanks for the WinPE ISO. I see you updated it again a few days ago because of this update.

Attachment 226295

Thanks,
Jim
This raises the question could older images be questionable? I like to keep some older images back to when I did a clean install.
I don't believe it is the image that is the problem otherwise they would have said.


My System SpecsSystem Spec
14 Aug 2012   #491
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

@Jim, You are very welcome.

@Gary, Yes, there seems to be a little problem - looks like a connection problem. I had to try a few times before it started downloading. But then it worked. I right click on the file > Download.

@Mike, I assume it works on older images, but I have not tried it. But in any case, I always keep my older WinPE discs - just in case.
My System SpecsSystem Spec
14 Aug 2012   #492
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

There is one here: https://skydrive.live.com/#cid=B0A22...89320E3247!345

The .iso is inside the single rep.7z file.

It has one or two minor little extra functions.
My System SpecsSystem Spec
14 Aug 2012   #493
JerometheGiraff

Windows 8.1 Pro
 
 

Cloning in Macrium isn't as it should be, I cloned a windows partition from the source to the target and when I tried to boot windows into the target drive I got this error;
Quote:
The Boot failed because a required device is inaccessible (Status: 0xc000000e)
The boot priority is set as the target drive.
My System SpecsSystem Spec
.


14 Aug 2012   #494
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

I had a problem with macrium cloning , too.

It kept booting into the original.



I now use the "copy partition" in Paragon - perfect.
My System SpecsSystem Spec
14 Aug 2012   #495
mjf

Windows 7x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by JerometheGiraff View Post
Cloning in Macrium isn't as it should be, I cloned a windows partition from the source to the target and when I tried to boot windows into the target drive I got this error;
Quote:
The Boot failed because a required device is inaccessible (Status: 0xc000000e)
The boot priority is set as the target drive.
One possible explanation is that the cloning operation is copying the disk signature (in the MBR) of the drive you are cloning from. When both drives are connected you will get a disk clash and the 2nd (cloned) drive will go offline.
What happens if you disconnect the first drive and leave the cloned drive then try to boot?
My System SpecsSystem Spec
14 Aug 2012   #496
mjf

Windows 7x64 Home Premium SP1
 
 
Rescue ISO

I thought at one stage the free Macrium allowed you Rescue ISO directly. I use the WAIK but can only burn a CD/DVD or use a USB. I can make the ISO from the DVD but I thought you could do it directly?
My System SpecsSystem Spec
15 Aug 2012   #497
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by JerometheGiraff View Post
Cloning in Macrium isn't as it should be, I cloned a windows partition from the source to the target and when I tried to boot windows into the target drive I got this error;
Quote:
The Boot failed because a required device is inaccessible (Status: 0xc000000e)
The boot priority is set as the target drive.
Is part of the OS on another partition?
My System SpecsSystem Spec
15 Aug 2012   #498
JerometheGiraff

Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by mjf View Post
Quote   Quote: Originally Posted by JerometheGiraff View Post
Cloning in Macrium isn't as it should be, I cloned a windows partition from the source to the target and when I tried to boot windows into the target drive I got this error;
Quote:
The Boot failed because a required device is inaccessible (Status: 0xc000000e)
The boot priority is set as the target drive.
One possible explanation is that the cloning operation is copying the disk signature (in the MBR) of the drive you are cloning from. When both drives are connected you will get a disk clash and the 2nd (cloned) drive will go offline.
What happens if you disconnect the first drive and leave the cloned drive then try to boot?
When I disconnect the first drive and leave the cloned drive, I get the error I posted. I was informed I have to restore a image of the partition or the drive because of UUID. Cloning doesn't work as it should.
My System SpecsSystem Spec
15 Aug 2012   #499
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Are you using the latest version of macrium. The previous version had a problem with writing the mbr correctly.
My System SpecsSystem Spec
Comment

 Imaging with free Macrium




Tutorial Tools





Similar help and support threads
Windows 7 Tutorial Category
New free imaging program
Aomei just released a new freebie. It is intended for users who just want a one click backup/recovery solution. Free for all uses, works on server os too. It is aimed at those who want something very simple. It makes a recovery partition and creates an entire system backup on there. You...
Backup and Restore
Issues imaging windows 7 pro with Macrium Reflect
Hello today i went an image my os windows 7 pro i follow that video on this forums .Than i went to restore tha image to another hdd in a partition .But when i booted from tha partition i got to the part were it said windows is preparing your desktop than i got a message saying that this copy...
Backup and Restore
Windows/Linux dual-boot imaging using Macrium
G'day, I've setup a dual-boot Windows 7 + LinuxMint13 on a single hard disk. My plan was to use Macrium to image this setup. For the Windows partition, this isn't a problem. For the Linux partition, however, I'm unsure whether a restore of an image of this partition would work, because of my...
Backup and Restore
Macrium Reflect - Cloning and Imaging?
Hi all, couple of days ago I had some difficulties with my SR not working which caused me a huge time waste of re-installation of windows. then I came here and you guys suggested me to use macrium and now I'm very happy with it. at this very moment I should be thankful to WHS, ignatzatsonic,...
Backup and Restore
Ready to start imaging-Data, Macrium, WD My Book - suggestions?
Mostly about backup and imaging, but need to prepare a couple things. I've asked a few questions already and done alot of reading as I am new to this part. But was away and finally ready to start my backup plan:) Any suggestion or changes before I start would be great. My Laptop: Windows 7...
Backup and Restore
Macrium Imaging Problem
Hi, I've encountered an issue using Macrium Reflect FREE x64 Version 4.2 Build 2952, and wonder if anyone can help me understand what is going on. I have used the very same version to image my C: and E: succesfully on a few occasions, using the existing XML defintion files. Now, however,...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App