Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Imaging with free Macrium


25 Mar 2010   #619
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 
Imaging with free Macrium

information   Information

This tutorial shows...

My System SpecsSystem Spec
.

07 Feb 2013   #620
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by whs View Post
When you install a program, a system restore point is automatically created (if you enabled system restore). You can always fall back to that - if it does not mysteriously disappear.

I would just make an image twice per week or so.
That is the problem with system restore; I've found it to be unreliable, ranging from disappearing restore points to flat just not working.

My System SpecsSystem Spec
.

07 Feb 2013   #621
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

LF, I had the same problem. Images are safer in any case.
My System SpecsSystem Spec
07 Feb 2013   #622
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by whs View Post
LF, I had the same problem. Images are safer in any case.
......................................................
My System SpecsSystem Spec
07 Feb 2013   #623
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I think everyone has problems with RPs. I have only ever used one successfully but I still live in hope.
My System SpecsSystem Spec
07 Feb 2013   #624
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I agree fellow geeks and geekettes, since I discovered imaging I won't be using RPs I don't think. I had used cloned drives before though.
My System SpecsSystem Spec
07 Feb 2013   #625
LittleJay

Windows 7 Home Premium 64bit SP 1
 
 

Since I starting imaging my system on a regular basis a few years ago, I stopped using system restore, so when I bought my first SSD for my Windows installation I decided to turn it off to save disk space.
My System SpecsSystem Spec
07 Feb 2013   #626
mjf

Windows 7x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by LittleJay View Post
Since I starting imaging my system on a regular basis a few years ago, I stopped using system restore, so when I bought my first SSD for my Windows installation I decided to turn it off to save disk space.
Me too.
My System SpecsSystem Spec
23 Feb 2013   #627
Jim1cor13

Windows 7 Pro 32 bit
 
 

Hi whs

Thank you so much again for your latest Macrium ISO 5.15603 I was able to download the latest version the other night and it works great. I was using 5.04995 previously and it also was excellent. I use EasyBCD and boot the ISO directly from my flash drive which loads much faster than a boot cd/dvd.

I noticed skydrive is down today, at least for me here in the U.S. Even login does not work, so I am grateful I was able to get the latest ISO the other day and I wanted to say thank you for all your efforts. They are very much appreciated!

Jim
My System SpecsSystem Spec
23 Feb 2013   #628
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by Jim1cor13 View Post
Hi whs

Thank you so much again for your latest Macrium ISO 5.15603 I was able to download the latest version the other night and it works great. I was using 5.04995 previously and it also was excellent. I use EasyBCD and boot the ISO directly from my flash drive which loads much faster than a boot cd/dvd.

I noticed skydrive is down today, at least for me here in the U.S. Even login does not work, so I am grateful I was able to get the latest ISO the other day and I wanted to say thank you for all your efforts. They are very much appreciated!

Jim
Hi Jim, you are very welcome. I am glad it was helpful.
My System SpecsSystem Spec
02 Apr 2013   #629
TheArtfulDodger

 
 
Zalman & Macrium

Hello:

I am having a problem that I hope someone here can help me with. I am using a new (for me) Zalman ZM-VE300 with a 750GB HDD inside. I have created two NTFS partitions on the HDD, one for the _iso folder and one for system backups. I have been trying to get Macrium Reflect Free iso, once it is booted, to recognize the second partition as a HDD but it insists that it is a CD drive. I built the iso from Macrium 5.1.5732; I don't know which version of WinPE but I am using Windows 7, SP1, Home Premium, 64-bit.

My question is this: Is this a problem with the Macrium software or is it a problem with WinPE?

When I use the device to boot a Ubuntu 12.10 iso, Ubuntu sees the second partition as a HDD, so I don't think it's the Zalman.
My System SpecsSystem Spec
Comment

 Imaging with free Macrium




Tutorial Tools



Similar help and support threads for2: Imaging with free Macrium
Windows 7 Tutorial Category
Best Free Imaging Solution for a business Backup and Restore
Solved Issues imaging windows 7 pro with Macrium Reflect Backup and Restore
Windows/Linux dual-boot imaging using Macrium Backup and Restore
Solved Macrium Reflect - Cloning and Imaging? Backup and Restore
Ready to start imaging-Data, Macrium, WD My Book - suggestions? Backup and Restore
New free system imaging program Backup and Restore
Solved Macrium Imaging Problem Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33