Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Adding a device that is not installed

17 Nov 2010   #1
daniellouwrens

Windows 7 Professional x64
 
 
Adding a device that is not installed

Hi

I have W7 Pro 64 and have installed XP Mode and Virtual PC.

As I understand it the tutorials show how to add a device to Virtual PC that is already installed in Windows 7, but I have a printer and scanner that are not and cannot be installed as there are no 64bit drivers.

Is there a tutorial that shows how to add a device that is not installed in W7, both are USB devices.

Thanks

Daniel


My System SpecsSystem Spec
.

17 Nov 2010   #2
daniellouwrens

Windows 7 Professional x64
 
 

Hi

In the end I just went for it, it was as easy as, this is a brilliant piece of software, well done Microsoft (again).

cheers

Daniel
My System SpecsSystem Spec
Reply

 Adding a device that is not installed




Thread Tools





Similar help and support threads
Thread Forum
Adding a Bluetooth Device gives 0x80004005 error
I have a DR-BT101 bluetooth headset. And Broadcom Bluetooth drivers and Widcomm Bluetooth Software. Every time I connect the device to another operating system or music player, the device fails connecting. When I delete it and try to add it again, it gives 0x80004005 error. I have to uninstall...
Hardware & Devices
no audio device installed
i have compaq presario 5143il pc conf. intel core 2 duo, os win 7 ultimate sp 1 32 bit 3gb ram.500 hd problem error- no audio device found . troubleshoot error is one or more audio service isn't running(both the windows audio and the windows audio end point builder services must be running for...
Sound & Audio
"No Audio Output Device Is Installed", but I HAVE installed one?
Hi, I'm pretty desperate for help with this issue, I've been searching on Google for the last three and a half hours for a solution but came up with nothing, so I thought I'd post here to see if anyone can tell me what's up. I turned on my laptop today to find that there was a little red 'x'...
Sound & Audio
Video driver causing BSOD after adding device to domain
I'm having a very strange BSOD. Here is what I can tell for sure. 1. System is dual boot with XP and Win7 pro. 2. Everything was working fine. I could boot to either OS. 3. I added the Windows 7 install to our domain. 4. I rebooted and BSOD 0x000000124. 5. I can boot to safe mode and from...
Graphic Cards
Coprocessor - Device not installed
I can`t figure out what driver I`m missing. When I open up device manager the only thing Im missing is "coprocessor" If I click update driver, or do windows update to see if that brings up anything... nothing new is found. Any Ideas what it could be? My Laptop is HP Pavillion...
Drivers
Adding device
Hey... I need to add a network device (Microsoft Loopback adapter), but somehow I cant manage to get to Add Hardware Wizard (as it was possible in Vista)... when I click Add Device it just waits infinitely and of course finds nothing...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App