Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: vmware problem


12 Dec 2010   #1

windows Xp x86
 
 
vmware problem

i am using Vmware and when i power on Virtual machnie is win-7 Or win-2008 it is showing messege
the Bios in this system is not fully ACPI pleae update your Bios

please check and correct
thanks


My System SpecsSystem Spec
.

Reply

 vmware problem




Thread Tools



Similar help and support threads for2: vmware problem
Thread Forum
Solved VMWare Error,EFI VMware Virtual SCSI Hard Drive(0.0)unsuccessful Virtualization
R2 on VMware Fusion Problem Help! Network & Sharing
USB problem with VMware Player Virtualization
Problem with Vmware server 1.0.10 Virtualization
problem to install vmware Virtualization
vmware networking problem with two NIC Virtualization
VMWare Server NAT problem Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33