Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Virtual Pc shows 0.8ghz and its very slow. Pls help.


09 Feb 2011   #1

Windows 7 64bit
 
 
My Virtual Pc shows 0.8ghz and its very slow. Pls help.

Hi
This my first post and would like some help.
I just installed Microsoft Virtual Pc with mode and it is running really really slow at about 0.8ghz cpu speed that shows in the virtual pc system screen.
The weird thing is that my computer has a AMD Phenom II 6core 3.7mhz.
Is this normal or should I adjust my bios? Where in the bios?
I have Asus crosshair IV formula. Please help?


My System SpecsSystem Spec
.

Reply

 My Virtual Pc shows 0.8ghz and its very slow. Pls help.




Thread Tools



Similar help and support threads for2: My Virtual Pc shows 0.8ghz and its very slow. Pls help.
Thread Forum
Wifi shows full bars but runs slow or not at all Network & Sharing
Slow boot after desktop shows but not before, windows x64 Performance & Maintenance
No real or virtual cd/dvd shows up Drivers
how do i stop slow downs and pauses when playing shows? Media Center
My Virtual PC is slow Virtualization
Virtual PC Loading Very Slow Virtualization
File explorer shows a virtual cdrom which does't exist Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33